1. Check out our companion app, Forums for Android! Download from Google Play

Support Beeping noise while on a call

Discussion in 'Android Devices' started by eneal123, Jul 25, 2011.

  1. eneal123

    eneal123 New Member
    Thread Starter
    5

    Apr 29, 2010
    3
    0
    5
    When on a call, I hear a beep (the same sound as dialing a number). It is happens sporadically during the call, but on almost every call. It is like I am accidentally pressing a number while talking. However, it even happens when on bluetooth in my car (Ford SYNC), therefore there is no way my face is accidentally pressing anything.

    Any ideas? It is becoming annoying.
     

    Advertisement

  2. sdrawkcab25

    sdrawkcab25 Well-Known Member
    423

    Aug 5, 2010
    5,587
    2,005
    423
    Male
    PA
    Think I remember seeing a setting that can make the phone beep at a set interval so you can audibly track how long the call is.

    Don't remember where the setting is though.
     
  3. eneal123

    eneal123 New Member
    Thread Starter
    5

    Apr 29, 2010
    3
    0
    5
    Any other ideas? It is still happening daily. I cannot find the setting the previous poster was talking about. Plus, the sound is not at any set time.
     
  4. jova33

    jova33 Well-Known Member
    153

    Oct 19, 2011
    1,566
    182
    153
    militar
    El Paso
    anyone find any resolve for this? I don't think it's on a timer it seems more random than anything. it's either my phone or my wife's phone. it only does it when i'm talking to her.

    is my phone tapped or something?

    my phone is a casio commando and my wife's is an iphone 4s. on verizon network.
     
  5. starkid23

    starkid23 New Member
    5

    May 23, 2012
    2
    0
    5
    yeh...i called sprint today. this is how you fix it. i have an htc evo. so here are the following settings you can do. first go to settings. then click on wireless networks. then click on moblie networks. there should be an option data roaming sound. uncheck that. then click on roaming and instead of automatic select sprint only.

    i hope this helps...i jsut did it today...so far i havent heard any nose. yes it gets annoying. i started to notice it a while back but didnt do anything about it. but today i called up sprint and they helped me fix the problem.

    anyways let me konw if it works or not...
     
  6. today

    today Well-Known Member
    103

    Mar 30, 2010
    718
    154
    103
    Male
    spanaway washington
    Now I've seen everything. Lol
     
  7. starkid23

    starkid23 New Member
    5

    May 23, 2012
    2
    0
    5
    today!!!! lol yeh same here...
     
  8. Cami19

    Cami19 New Member
    15

    Dec 1, 2014
    1
    0
    15
    The beep noise heard while on a call is the "minute minder" to end this noise
    1. Open phone app (as if you were making a call)
    2. Click on 3 dots in the upper right hand corner
    3 Settings
    4 Call
    5 Uncheck minute minder box
    I hope that this helps! Good Luck
     

Share This Page

Loading...