1. Are you ready for the Galaxy S20? Here is everything we know so far!

beta testers needed with a DROID for G-MoN

Discussion in 'Android Apps & Games' started by Strahlenkanone, Nov 30, 2009.

  1. Strahlenkanone

    Thread Starter

    Hi,

    I read in the comments for my app G-MoN, that it crashes on the droid. It runs perfectly on my Milestone. So the differences in gsm and cdma version might be the problem.

    I modifed the attached G-MoN version to run also on cdma phones. Please try it. If there are still crashes, please send me a logcat copy if possible.

    G-MoN is a wardriving scanner.

    Android 2.0 is required!

    regards,
    Carsten
     

    Attached Files:




    1. Download the Forums for Android™ app!


      Download

       
  2. Loki117

    Loki117 Guest

    Wouldn't install.
     
  3. Strahlenkanone

    Thread Starter

    Needs more testing on motorola droid. If you have an older G-MoN version installed from the market, you have to remove it first.
     
  4. Fadelight

    Fadelight Android Expert

    I will install it later on tonight (Today... Since it is 6:40am), and give it a shot tonight and tomorrow. I'll keep you updated.
     
  5. anthfett06

    anthfett06 Newbie

    Map does not work. Everything else seems to be working good tho. Only one force close.
     
Loading...
Similar Threads - beta testers needed
  1. Douchebert
    Replies:
    2
    Views:
    535
  2. App Update
    Replies:
    0
    Views:
    449
  3. ironass
    Replies:
    3
    Views:
    2,395
  4. ironass
    Replies:
    3
    Views:
    2,331
  5. ironass
    Replies:
    3
    Views:
    2,106
  6. ironass
    Replies:
    3
    Views:
    3,792
  7. ironass
    Replies:
    3
    Views:
    3,960
  8. ironass
    Replies:
    3
    Views:
    3,823
  9. androidboothblog
    Replies:
    0
    Views:
    518
  10. Devyac
    Replies:
    2
    Views:
    633

Share This Page

Loading...