1. Download our Official Android App: Forums for Android!

Better Keyboard Usage Question

Discussion in 'Android Lounge' started by hbg, Nov 28, 2009.

  1. hbg

    hbg Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    36
    Joined:
    Nov 27, 2009

    Nov 27, 2009
    36
    2
    16
    I love Better Keyboard, but have an annoying problem I can't figure out. When I am typing I must hit something periodically that makes the keyboard letters show multiple letters on each key. How the heck do I turn this off? What am I hitting by mistake that turns it on?
     

    Advertisement

  2. jwmacdon1231

    jwmacdon1231 Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,139
    Joined:
    Nov 15, 2009

    Nov 15, 2009
    1,139
    119
    143
    Student
    Houston, TX
    You have the Left/Right Gesture setting enabled. If you swipe left it brings up the compact qwerty keyboard. If you swipe right it brings up the symbols/numbers. To disable it just go into Better Keyboard Settings, scroll down, and disable the Left/Right Gesture.

    You should be set after that.
     

Share This Page

Loading...