1. Are you ready for the Galaxy S20? Here is everything we know so far!

Big problem me thinks!

Discussion in 'Android Devices' started by Skrapi, May 27, 2011.

  1. Skrapi

    Skrapi Newbie
    Thread Starter

    Hey guys, if you read my previous post you should know I am trying to learn the Rooting and Roms side of the Galaxy S I9000.

    I now have a new problem.

    I installed 'Darky's Rom onto the phone, and it worked fantastic. Then I decided to try out the MIUI Rom 2.3.4 on there, but....

    It kinda went wrong, I used Odin, and when I was flashing the Kernel, it didn't move for 10 minutes (the loading bar) so I decided to try and cancel it, but who would of guessed, my computer froze, so I had to reboot, and now I am left with turning phone on to a Black Screen with a Phone----Triangle----Computer sign on there, and there is nothing I can seem to do to get around it, even when I am plugged into computer and on Odin.


    I think the phone is stuck in the middle of what it was doing, and wants to connect but can't because it just cant.

    Please help guys. Many thanks
    Rhys :)
     



    1. Download the Forums for Android™ app!


      Download

       
  2. rayhipkiss

    rayhipkiss Android Enthusiast

    I had the same problem when flashing my phone to JPY from Darky's 9.5.
    What I did to solve it was to put it into download mode ( volume down + home key + power key ) and reflash it again using Odin. The second time worked as it was supposed to, so no idea why it failed the first time.


    Ray
     
  3. snapper.fishes

    snapper.fishes Android Expert

    Pull the battery, put it back in and try to get into download mode. If you can't, then you are going to need a jig.

    Btw, were you on V.10 or V9?
     
  4. Skrapi

    Skrapi Newbie
    Thread Starter

    thanks guys, I managed to fix it by flashing a different rom and it worked!! (thank god)
     
  5. robogo

    robogo Android Enthusiast

    Gotta love the SGS and its resiliency against bricking :)
     

Samsung Galaxy S Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...
Similar Threads - Big problem thinks
  1. ocnbrze
    Replies:
    8
    Views:
    777
  2. ironass
    Replies:
    5
    Views:
    853
  3. ironass
    Replies:
    5
    Views:
    1,117
  4. ironass
    Replies:
    6
    Views:
    1,420
  5. ironass
    Replies:
    2
    Views:
    993
  6. ironass
    Replies:
    2
    Views:
    741
  7. ironass
    Replies:
    2
    Views:
    1,012
  8. SaudAlomari
    Replies:
    2
    Views:
    390
  9. lionheart8329
    Replies:
    3
    Views:
    2,180

Share This Page

Loading...