1. Are you ready for the Galaxy S20? Here is everything we know so far!

BIG Problem

Discussion in 'Android Devices' started by aznmomoko, Aug 22, 2012.

  1. aznmomoko

    aznmomoko Lurker
    Thread Starter

    I got my GS3 for almost a month, at first when I try to upload the picture on my facebook, and its show not work, "cannot upload 1 of 1", so i thought maybe is the facebook apps problem, so i try to found out of my friends which using GS3 about the problem, they all can upload any photo they want...can someone please give me a hand to help me what is going on....and tell me how to fix this problems....now my phone is over a month warranty...i can't even get exchange for another one:thinking::thinking::thinking::thinking::thinking::thinking::thinking::thinking:
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Rachel A

    Rachel A Android Expert

    Knowing it's not an answer, I would suggest you could try FriendCaster as an alternative.

    Don't have a Tmobile GS3 myself so unsure if FB is pre installed. If it is you could try rolling back all the updates to it and trying again.

    If it's not then try removing the app & reinstall it.

    Another option is to clear the cache and/or data and attempt the operation again.

    If all else fails then you may have to resort to a factory reset.
     
    aznmomoko likes this.
  3. StarScream2109

    StarScream2109 Extreme Android User

    Best bet here is uninstall/reinstall that doesn't work then try using friendcaster :)
     
    aznmomoko likes this.
  4. Einherjared

    Einherjared Newbie

    I have the same issue on mine. I just got the firmware update installed tonight. Maybe that will fix it.
     
  5. aznmomoko

    aznmomoko Lurker
    Thread Starter

    is that work...after u do the firmware update??
     
  6. aznmomoko

    aznmomoko Lurker
    Thread Starter

    hi, I just got my Samsung Galaxy S3 a month ago, i been using HTC sensation before....On May, when I am use using my HTC phone, my facebook just don let me upload the photo, it keep saying ERROR....so i change to Samsung Galaxy S3, and i have the same problem that i cant upload any photo to my facebook at all....then i go throught this couple steps which i listed below and till now...its still not work?...can someone please help me?
    thank you

    1. Uninstall the Facebook app, and reinstall again
    2. Clear the cache on the app under manage my application
    3. use some other apps such as iloader, (its work, but because I block couple person in my fb list)
    so when i use that to upload, for those ppl that I block can see it...which i don really want to
    4. There is 2 update for facebook from last week (8-24, and 8-30), I been update it...but its still not work
    5. Call Tmobile to see if i can get another Samsung Galaxy S3 to replace my old GS3, when i receive the phone
    and i try to upload again, it just not work
    6. There is couple of my friend using the same phone as mine, but its just work fine for them, they can easily to upload pic on fb

    So I don know if its the app problems?? or my setting problem?? or there is something setting that I can edit in FB??
    Can someone please help me out...
    BIG THANKS

    Below is the image when I upload to facebook

    [​IMG]
     
  7. jonsc

    jonsc Lurker

    I have the same issue. The funny thing is it only won't upload to certain people's walls and it seems to be a result of the recent FB update.
     
  8. Sylerxen

    Sylerxen Member

    It isn't a big deal. It's not the Galaxy S3 it's the Facebook app. It was trash before and it's bigger trash with the update. Just use Friendcaster or use the browser version of Facebook.
     
  9. redhook

    redhook Android Expert

    Have you tried clearing the cache and doing a factory reset from inside the stock recovery (hold vol up, home, and the power button when turning the phone on)?
     
  10. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!!

    Moved to Samsung Galaxy S3 section. :)
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...