1. Download our Official Android App: Forums for Android!

Root Big restore problem

Discussion in 'Android Devices' started by chuckd1991, Oct 5, 2011.

  1. chuckd1991

    chuckd1991 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Aug 21, 2011

    Aug 21, 2011
    7
    0
    5
    Having major problems. Got Cyanogen running on my Captivate with no issues. After installing the Google apps package for Cyanogen things went south. Now it just boots to the Cyanogen logo (with the arrow going around in a circle) and hangs. When I try to use recovery mode to restore Clockwork Mod gives me a message that no files were found. Is there a way to flush out the ROM and reload Cyanogen (I installed it from an SD card), or another solution?
     

    Advertisement

  2. Yeahha

    Yeahha Usually off topic
    Rank:
    None
    Points:
    813
    Posts:
    10,472
    Joined:
    Jul 29, 2010

    Jul 29, 2010
    10,472
    4,693
    813
    ...
    FG
    Wipe and reflash CM
     
  3. T.M.M.L

    T.M.M.L Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    463
    Joined:
    Sep 20, 2010

    Sep 20, 2010
    463
    93
    53
    Ohio
    Like yeahha stated,

    Boot your phone back into Clockwork.

    1. Wipe data
    2. Wipe cache
    3. Wipe Dalvik

    Re-install CM

    You can try just wiping cache and dalvik, then rebooting to see if it stops looping. If not, wipe all and restart from scratch.

    P.S.

    A nandroid backup before you try to install the Gapps file might be wise.
     

Share This Page

Loading...