1. Download our Official Android App: Forums for Android!

Support Bionic displaying texts while on standby

Discussion in 'Android Devices' started by Torik, Sep 17, 2011.

  1. Torik

    Torik Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 17, 2011

    Sep 17, 2011
    2
    0
    5
    So I just got the bionic today and the only problem I have with it so far is receiving text messages. When I hit the power button to turn the screen off (standby) and receive a text, it turns the screen on and displays the text along with the ability to quick reply. I have spent a good half hour trying to find the setting to turn this off. Does anyone know?
     

    Advertisement

  2. mamawm

    mamawm Well-Known Member
    Rank:
    None
    Points:
    63
    Posts:
    204
    Joined:
    Jul 22, 2011

    Jul 22, 2011
    204
    48
    63
    mine doesn't do this. however, on my old phone i had handcent installed and it always did this. do you have handcent installed? if so, it's the handcent popup that wakes the phone.
     
  3. jbdan

    jbdan Android Expert
    Rank:
    None
    Points:
    513
    Posts:
    7,121
    Joined:
    Jan 31, 2010

    Jan 31, 2010
    7,121
    3,187
    513
    atl ga usa
    Welcome 1st poster :) Are you using a 3rd party sms app or sms pop up? Sounds like it as the stock sms app will not do this that I know of.
     
  4. Torik

    Torik Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 17, 2011

    Sep 17, 2011
    2
    0
    5
    Yes I'm using the Handcent app for texts. I had handcent on my previous droid and it never did it. Any ideas on how to turn this off?

    @Jbdan - Thank you for your welcome



    *edit* I appear to have fixed it. In handcent, go to settings> notification settings> and uncheck "enable popup"
     
  5. mamawm

    mamawm Well-Known Member
    Rank:
    None
    Points:
    63
    Posts:
    204
    Joined:
    Jul 22, 2011

    Jul 22, 2011
    204
    48
    63
    Ok, I'm going from memory here so hopefully I won't leave anything out. Open handcent, hit menu, go to notifications, and where it says enable popup, uncheck it.
     

Share This Page

Loading...