1. Download our Official Android App: Forums for Android!

Support Bionic Gallery, Camera and Ejecting Drive Issues

Discussion in 'Android Devices' started by leenin, Sep 15, 2011.

  1. leenin

    leenin Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    1
    0
    5
    Picked up my Bionic on release day. I always test everything that I can test and immediatley had problems with the camera/pix storage. Several pictures would appear to save, but when I went to gallery to look at them I had an error telling me it would not load or there was a problem with the media. Took it back to the store and we did a factory reboot. Still had problems and I got another Bionic Tuesday night. Now there are a couple of problems with the latest Bionic, one of which probably needs to be on another thread, but it does relate. I hooked the Bionic to my Mac (Snow Leopard) because I wanted to pull some pictures over. I copied pictures over and ejected the drives (MOT, No Name and Motorola) that were on the desktop. My Mac gave me hate mail saying that I had improperly ejected the drives. I went to Gallery and most of the pictures were showing up as the generic picture graphic. So I went to the Motorola web site and installed the Mac Media Link software. Installed it and saw that it has "eject": as a tool, and thought let's see if this does a cleaner job. Looked in the folder and saw that the pictures were still there, so I used the eject from Media Link. Got the same hate mail and now the albums are missing from the Bionic, along with still having some of the pictures showing the generic graphic.
     

    Advertisement

Share This Page

Loading...