1. Download our Official Android App: Forums for Android!

Support Birtdays on my calendar

Discussion in 'Android Devices' started by flamespirit, Sep 7, 2011.

  1. flamespirit

    flamespirit Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    12
    Joined:
    Aug 29, 2011

    Aug 29, 2011
    12
    0
    35
    Hi, i just got a new samsung galaxy s2 with android 2.3.3 I've synced my calendar with my google calendar. In the google calendar i import the birthdays from my contacts. On my phone the calendar now shows every birthday 2 times and its very annoying. Anyone know how i can fix that? I think it is now importing them from my google calendar and from my contacts on the phone, but i'm not sure.

    thanks
     

    Advertisement

  2. Intruder

    Intruder Android Enthusiast
    Rank:
    None
    Points:
    58
    Posts:
    345
    Joined:
    May 26, 2010

    May 26, 2010
    345
    16
    58
    Bradford UK
    Are you using facebook? Could be that is syncing them too..

    Int
     
  3. flamespirit

    flamespirit Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    12
    Joined:
    Aug 29, 2011

    Aug 29, 2011
    12
    0
    35
    I am using facebook, but it is happening with all my birthdays, even of the people i don't have on facebook (mother of my gf for example :p). So i dont think its facebook.
     
  4. doc1964

    doc1964 Android Enthusiast
    Rank:
     #288
    Points:
    53
    Posts:
    283
    Joined:
    Oct 13, 2010

    Oct 13, 2010
    283
    74
    53
    Male
    Scotland
    When you have calendar app open, go to settings then calendars. How many calendars are shown with ticks against them, if more than one then that would be the reason. Choose only one and hopefully that will clear it.
     
    flamespirit likes this.
  5. kmorm

    kmorm Newbie
    Rank:
    None
    Points:
    15
    Posts:
    14
    Joined:
    Jun 16, 2011

    Jun 16, 2011
    14
    0
    15
    That was very annoying I had that problem as well, I accidentally deleted all of my notices in my calendar while trying to find a solution. It worked! Except it deleted everything in the calendar.
     
  6. flamespirit

    flamespirit Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    12
    Joined:
    Aug 29, 2011

    Aug 29, 2011
    12
    0
    35
    Thanks, that did the trick. It used the birthdays in my google calendar online and from my contacts. I now disabled my contacts and now its shows them correctly. Thanks!
     
  7. doc1964

    doc1964 Android Enthusiast
    Rank:
     #288
    Points:
    53
    Posts:
    283
    Joined:
    Oct 13, 2010

    Oct 13, 2010
    283
    74
    53
    Male
    Scotland
    Glad it helped, I tend to select the calendar linked to my google account only. That way any changes made on phone or on google account keeps both systems up to date. Also means that should i ever reset my phone everything on my google account, including calendar events load back onto my phone, nothing is lost.
     
  8. flamespirit

    flamespirit Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    12
    Joined:
    Aug 29, 2011

    Aug 29, 2011
    12
    0
    35
    exactly, thats the main think a love about google account. when i got my new phone it took 30 seconds to get all my contacts on my phone and i was good to go. Plus you never lose you contacts again and your appointments.
     

Share This Page

Loading...