1. Check out our companion app, Forums for Android! Download from Google Play

Support Birthday & Anniversary Fields in GB -DROID X

Discussion in 'Android Devices' started by smartin1504, Jun 3, 2011.

  1. smartin1504

    smartin1504 New Member
    Thread Starter
    5

    Jun 3, 2011
    2
    0
    5
    Updated to GB and lost birthdays and anniversaries for contacts. Try to edit contacts on phone and these fields no longer exist?
     

    Advertisement

  2. twcowdery

    twcowdery Well-Known Member
    36

    May 18, 2011
    76
    1
    36
    That would make me VERY unhappy. The more I read about GB, the more I wonder if I want to upgrade.
     
  3. bigdogsmhs306

    bigdogsmhs306 Active Member
    16

    Apr 20, 2011
    26
    1
    16
    Software Support for Tax software
    Western North Carlina
    in one of my contacts i had their birthday entered in froyo as 09/29/1987 and now in GB it shows 559872000000, i would like to change it but i have not figured out yet and it is really bugging me.
     
  4. hklevi

    hklevi Well-Known Member
    16

    Dec 8, 2009
    51
    8
    16
    President, Alamo City LX Modern Mopar USAF SF Re
    San Antonio, TX but mostly in denial
    Yup all gone....not good.....:mad:
     
  5. ShinigamiAlterEgo

    26

    Aug 2, 2010
    9
    2
    26
    Communications Officer
    Athens, GA
    Yeah, mine does the same exact thing. It was really odd.
     
  6. Doit2it

    Doit2it Well-Known Member
    183

    Oct 23, 2009
    1,962
    467
    183
    Male
    FedEx... yea, those guys
    Nashville, TN
    Mine are still there. I have used Gmail from day one with Android, so that may be why. They display in a different format (yyyy-mm-dd) but they are there.

    If you want/need to add birthdays you can always do it from Gmail. Go to Gmail on your computer. Select Contacts on the left side of the screen. Select the contact you want to edit. 4th field down should be Birthday. You can change this to Anniversary by clicking the word Birthday next to the field. If it's not, click the Add button under the fields and select Birthday from the dropdown list.
     
  7. shotgunn81

    shotgunn81 Active Member
    16

    Jul 18, 2010
    31
    2
    16
    The issue is we shouldn't have to do these g.d. work arounds. simple ish should just work
     
  8. pool_shark

    pool_shark Well-Known Member
    243

    Aug 21, 2010
    2,489
    541
    243
    Male
    Enterprise Server Engineer
    Ohio
    I agree, not all of us sync our contacts with gmail.
     
  9. pedrosnena

    pedrosnena New Member
    5

    Aug 10, 2011
    1
    0
    5
    I also have this issue and have tried several things with no luck. Anybody have a fix for this yet?:thinking:
     
  10. nsa_sailor

    nsa_sailor Well-Known Member
    83

    Apr 6, 2011
    413
    52
    83
    Engineer
    Wichita
    A workaround? Sync your account with Google?
     
  11. Sokudo Ningyou

    Sokudo Ningyou Well-Known Member
    36

    Dec 8, 2010
    220
    9
    36
    Female
    SE Wisconsin
    Sync with Google. It's the only way I've been able to do it. I disabled the Backup Assistant and only backup with my main Google account.

    And yes, it might be stupid, but if you think about it, it IS an Android phone. They probably want people to use Google services instead of the phone company's.
     

Share This Page

Loading...