1. Download our Official Android App: Forums for Android!

Support Bizarre problem with message notifications!

Discussion in 'Android Devices' started by AtsukoPanda, Jun 1, 2010.

  1. AtsukoPanda

    AtsukoPanda Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Apr 26, 2010

    Ok, so as of this morning, every time I recieve a text message, my desire has taken to playing an entire song from my music files (always the same one regardless of the contact texting me) rather than just the 'facebook pop' which I have it set to in my sound settings. HOW the hell do I stop it from doing this / why is it doing this?! When I get an email notification it plays the correct sound notification, but not for a text message and besides doing a factory re-set, I can't think of anything else to do to sort this problem :(

    Also, if I do a factory re-set, will I loose my contacts that are saved on my phone ?

    Thanks
     

    Advertisement

  2. TheTrueSpin

    TheTrueSpin Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    364
    Joined:
    May 21, 2010

    May 21, 2010
    364
    36
    43
    I'm sorry buy I lol'ed -- it plays a whole song??! :D

    Hopefully one of the more technical posters might be able to help you out...
     
  3. AtsukoPanda

    AtsukoPanda Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Apr 26, 2010

    Yeah - it would stop playing the song when you read the message. Its bloody annoying me :(
     
  4. kboya

    kboya Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    401
    Joined:
    Apr 6, 2010

    Apr 6, 2010
    401
    72
    53
    Hull, UK
    I had this problem, the original notification sound had dropped off the list (i use one from a soundboard). I reinstated it from the soundboard and all is groovy again.
     
  5. gibbs1984

    gibbs1984 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,005
    Joined:
    Apr 11, 2010

    In Messages > Menu > Settings > Notification Sound > Set to whatever you like.
     
  6. AtsukoPanda

    AtsukoPanda Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Apr 26, 2010

    I know thats how you set it! I keep going into my setting and setting it to facebook pop, and it stays marked as that, yet my text messages are still coming through as a song which I never selected.

    This is the problem! I keep setting it but it still doesn't work.
     
  7. kboya

    kboya Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    401
    Joined:
    Apr 6, 2010

    Apr 6, 2010
    401
    72
    53
    Hull, UK
    where did u get 'facebook pop'? it is not a standard sound on my unbranded Desire. can u go to that app and reinstate it from there? that is what i had to do from a soundboard
     
  8. AtsukoPanda

    AtsukoPanda Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Apr 26, 2010

    Yes it is a standard sound that came with my phone (im on orange) - when I get emails it plays the 'pop' sound fine. But not when I get text messages. It basically works for all my other types of notifications besides texts :s I'm so confused, it worked fine and then suddenly changed!
     
  9. mikebell

    mikebell Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    160
    Joined:
    May 19, 2010

    May 19, 2010
    160
    25
    38
    Villa Straylight
    The same thing happened to my phone. Twice!

    The first time, I did a factory reset. Second time, I went into Settings | Sound and Display | Notification Sound. Didn't work. Then I opened messages, Menu | Settings | Notification Sound and it wasn't set to what I'd just set it to! Changed that and it now seems to work again.

    It's got to be a firmware bug. And an annoying one at that.
     
  10. AtsukoPanda

    AtsukoPanda Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Apr 26, 2010

    mikebell, thankyou! I just changed my setting via the messages route rather than through settings. As you described, when I went through the settings via my messages there was no sound selected for the notification. So hopefully now it will work ...
     
  11. freefall

    freefall Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    139
    Joined:
    May 31, 2010

    May 31, 2010
    139
    3
    36
    Glad you got it sorted. that did actually sounf like a funny bug to have. Imagine having an embarrassing song blurt out when you get a text!
     
Tags:

Share This Page

Loading...