1. Are you ready for the Galaxy S20? Here is everything we know so far!

Black screen after android logo after factory reset and wiped sdcard on a rooted phone?

Discussion in 'Android Lounge' started by vlaint, Jun 15, 2013.

  1. vlaint

    vlaint Lurker
    Thread Starter

    Im still new to android as this is my first android phone and just rooted my phone becuase of the low internal memory the phone has but because of lots of apps i decided to factory reset it and wipe the sd card to free space and begin from scratch. Then after the wipe android logo screen appeared on boot the its just blank. I can still go to recovery mode though. Is there any way i can fix this?

    phone:Alcatel one touch 918n
    gingerbread
    v 2.3.6

     


  2. Best Answer:
    Post #7 by vlaint, Jun 17, 2013 (1 points)
  3. LilBit

    LilBit Extreme Android User

    Hi vlaint, Welcome to AF, I would try a Factory Data Reset from within the recovery.:D
     
    funkylogik likes this.
  4. vlaint

    vlaint Lurker
    Thread Starter

    I wiped the phone using the recovery menu.
     
  5. funkylogik

    funkylogik share the love peeps ;)

    Can you get into "download mode"? Google it if you dont know how to get it on that device mate :thumbup:

    P.s. did you delete any system apps after u rooted?
     
  6. FoxyDrew

    FoxyDrew Android Enthusiast

    You most likely wiped everything including /system, which will cause this problem. If you can still access recovery just flash your favorite ROM and you should be good to go. Assuming that's the problem.
     
    vlaint likes this.
  7. vlaint

    vlaint Lurker
    Thread Starter

    Cant seem to find how to go to download mode in alcatel. was only able to go to factory mode after pressing home+power button. up+down volume + power is recovery.
    Yes i deleted some bloatwares.
     
  8. vlaint

    vlaint Lurker
    Thread Starter

    solved the problem searched around on how to flash rom and its solved the black screen issue . thanks guys
     
    funkylogik likes this.
Loading...

Share This Page

Loading...