1. Download our Official Android App: Forums for Android!

Support Black screen on inspire 4g

Discussion in 'Android Devices' started by Jayy427, May 10, 2012.

  1. Jayy427

    Jayy427 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    110
    Joined:
    Feb 23, 2012

    Feb 23, 2012
    110
    8
    36
    Well basically what the topic says. My sisters phone suddenly had a black screen. He knows nothing about root. She does have the phone unlocked and is on tmobile. She bought it unlocked. I pull the battery and turn it on but nothing pops up. The only thing it does is power on and the bottom keys light up. That's about it. Anybody know how to fix this let me know. Any help is great.

    Thanks
     

    Advertisement

  2. AlphaBeast

    AlphaBeast Newbie
    Rank:
    None
    Points:
    16
    Posts:
    21
    Joined:
    Mar 19, 2012

    Mar 19, 2012
    21
    3
    16
    Did she drop the phone? Chances are her LCD screen went out and will need to be replaced.
     
  3. KJohns

    KJohns ROM/Application Developer
    Rank:
    None
    Points:
    113
    Posts:
    841
    Joined:
    Dec 1, 2011

    Dec 1, 2011
    841
    266
    113
    Male
    student/intern
    Illinois - U.S.
    Will the phone boot into HBoot? ( power + volume down key) ? If not, AlphaBeast is probly right ---> dead LCD screen
     
  4. cartman308

    cartman308 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    13
    Joined:
    Jul 19, 2011

    Jul 19, 2011
    13
    0
    15
    i'm having a similar problem. I've read the effin manual, time after time.

    for some reason the hack locked after radio downgrade. I'm assuming I missed a vital step...... not sure which one. I had the phone rooted and cynogen installed. Wasn't operating properly. Ran hack kit and it froze at radio downgrade.

    When I pull the battery and restart the white HTC screen appears ad goes to black. I'm at a loose. All I can find is "read the effin-manul" and I have time and again and can't find the fix.

    Can someone PLEASE help!

    Thanks

    I've tried the volume down and power buttion. That doesn't work because it appears that the root failed while radios were installing causing the OS to not be responding or the boot menu not all there....

    I knew I shoulda left the phone alone....

    I'm currently downloading the file from this thread
    http://androidforums.com/inspire-4g...-enable-usb-debugging-before-rooting-t_t.html

    But don't know how to run it after it dls seeing that I cant access anything on the phone.....


    Can get the phone into the hboot mode by battery pull and holding volume down and power. Factory reset gets me back to the black screen.

    Recovery does the same thing
     

Share This Page

Loading...