1. Download our Official Android App: Forums for Android!

Support Black Screen Unresponsive Buttons

Discussion in 'Android Devices' started by rexboe, Sep 11, 2011.

  1. rexboe

    rexboe Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    53
    Joined:
    Aug 5, 2010

    Aug 5, 2010
    53
    7
    16
    I went to wake up my phone this morning and it won't wake up. I would push the power button and it was like it was off. I held down the power button for a long time no response. I did a battery pull and it is up and running again. Anyone else having this issue. This was the first time and I have had it since launch morning. Hope it isn't something that is going to happen a lot.
     

    Advertisement

  2. HadouGhost

    HadouGhost Android Expert
    Rank:
    None
    Points:
    98
    Posts:
    879
    Joined:
    Feb 14, 2010

    Feb 14, 2010
    879
    69
    98
    if it happens again, go to a verizon store and ask for a replacement battery. if it keeps happening after that contact verizon customer care or go back to the store and get a replacement phone
     
  3. Vehtemas

    Vehtemas Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    946
    Joined:
    Jul 6, 2010

    Jul 6, 2010
    946
    146
    93
    Territory Manager
    This happened to me yesterday, but I was screwing around with Rooting. I unrooted the phone (since I can't ROM it), and am waiting for a unlocked bootloader.
     
  4. PhilD

    PhilD Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    133
    Joined:
    Jun 13, 2010

    Jun 13, 2010
    133
    21
    58
    Southern NJ
    this happened to me a few times too (phone was definitely still on, warm to the touch), i have been reading a relatively small (i think) number of complaints about this in at least 4 different forums i frequent, i think it would be useful in the long term for folks to post this issue in one consolidated thread over on the Motorola support forums since they have several Motorola employees that review posts there:

    https://supportforums.motorola.com/thread/57568?tstart=0
     
    omahatian likes this.
  5. UncleMike

    UncleMike Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    2,323
    Joined:
    Nov 15, 2009

    Nov 15, 2009
    2,323
    484
    163
    Central NJ
    I've had the problem twice so far. Like the OP, I thought the battery was dead, even though I was using the phone recently and the battery was not low at that time. The second time, I had active notifications, so the LED was flashing, making it clear that the phone was on but unresponsive.
     
  6. Droid Commando

    Droid Commando Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    78
    Joined:
    Jun 17, 2010

    Jun 17, 2010
    78
    17
    18
    Put me down for having this issue as well.

    Happened today after a call. Took the phone away from my ear and the phone would not wake up to end the call.

    This sounds like a SW bug that a replacement phone won't fix.
     
  7. PhilD

    PhilD Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    133
    Joined:
    Jun 13, 2010

    Jun 13, 2010
    133
    21
    58
    Southern NJ
    if you have experienced this problem, is your phone rooted (mine was)?

    it appears to me that more folks are than aren't, but i've only seen one post where the complainant specifically said his phone was not rooted, just wondering if there is any correlation with rooting...
     
  8. tishyrae

    tishyrae Member
    Rank:
    None
    Points:
    16
    Posts:
    51
    Joined:
    Jan 2, 2010

    Jan 2, 2010
    51
    3
    16
    SAHM and Family Childcare
    Wisconsin
    This happened to me also..not rooted...had to pull battery to reboot the phone...:(
     
  9. aaronmach1

    aaronmach1 Android Enthusiast
    Rank:
     #289
    Points:
    48
    Posts:
    394
    Joined:
    Nov 13, 2009

    Nov 13, 2009
    394
    12
    48
    michigan, usa
    happened to me today. non rooted. also noticed yesterday out of nowhere sitting next to me it was rebooting by itself.
     
  10. DonDraper

    DonDraper Well-Known Member
    Rank:
    None
    Points:
    63
    Posts:
    226
    Joined:
    Apr 5, 2010

    Apr 5, 2010
    226
    30
    63
    Windows System Admin
    South
    this is POSSIBLY a gingerbread issue that happens on other phones as well. I don't have a Bionic (just watching/reading/waiting) but what you are describing happens on my Incredible running Cyanogen Mod/GB 2.3.4

    Happens more often with extremely heavy use involving opening a ton of apps over and over again... Typically you can't see it but the thing is still running and will respond if you know where to touch. If not then it's something different...
     
  11. Vehtemas

    Vehtemas Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    946
    Joined:
    Jul 6, 2010

    Jul 6, 2010
    946
    146
    93
    Territory Manager
    You know, now what you mention it my OG Droid NEVER rebooted until I started ROMing Gingerbread...

    I cannot verify that anymore, but that is what I remember...
     
  12. Sportster

    Sportster Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    449
    Joined:
    Nov 28, 2009

    Nov 28, 2009
    449
    25
    43
    Male
    Steelworker
    Indiana, US
    Makes ya wonder who's doing the coding, Abul's house of programming? If Apple can get things to run smooth, why can't those with Android? I really don't want to go from my OG to a 'hot,flashy,fast' new phone and have the same stupid problems I left the OG for! A flat tire's a flat tire,whether you're in a Yugo or a Lambo.
     
  13. Unknown_User

    Unknown_User Newbie
    Rank:
    None
    Points:
    16
    Posts:
    15
    Joined:
    May 10, 2011

    May 10, 2011
    15
    2
    16
    I'm experiencing this issue at least once per day. Very annoying, going to have to make some time and head down to the VZW store and see if I can get a swap or something.
     
  14. rexboe

    rexboe Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    53
    Joined:
    Aug 5, 2010

    Aug 5, 2010
    53
    7
    16
    I was having problems with my phone not unmounting the internal sd card and went and traded for a new one. I have not had this happen on the new one yet but I just got it yesterday and will have to wait and see if it happens again.
     
  15. KAS

    KAS Newbie
    Rank:
    None
    Points:
    16
    Posts:
    17
    Joined:
    Nov 16, 2009

    Nov 16, 2009
    17
    1
    16
    I had the same thing two days after picking up the phone. Except only after taking it off the desktop cradle. My phone is unrooted. I just hit the power button a couple of times and it woke up.
     
  16. Blasek

    Blasek Member
    Rank:
    None
    Points:
    16
    Posts:
    66
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    66
    6
    16
    Manchester, NH
    Just happened to me... nonroot. Grrrr not a happy feeling. What a pain to pull the gel cast and battery cover off... not to mention the battery itself!
     
  17. PhilD

    PhilD Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    133
    Joined:
    Jun 13, 2010

    Jun 13, 2010
    133
    21
    58
    Southern NJ
    i did a factory reset a few days ago and haven't had a recurrence (yet), might be worth a try...
     
  18. MtnbikerChk

    MtnbikerChk Android Enthusiast
    Rank:
    None
    Points:
    58
    Posts:
    253
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    253
    25
    58
    +1
    rooted

    not really running any heavy usage apps.

    FRUSTRATED.
     
  19. OutOfPhase

    OutOfPhase Premium Member
    Rank:
    None
    Points:
    523
    Posts:
    4,024
    Joined:
    Dec 7, 2010

    Dec 7, 2010
    4,024
    2,149
    523
    Retired Lineman
    Tampa, FL
    Same problem for me last night. I am not rooted yet...
     
  20. sftl97

    sftl97 Member
    Rank:
    None
    Points:
    15
    Posts:
    39
    Joined:
    Nov 17, 2009

    Nov 17, 2009
    39
    0
    15
    Dutchess Cnty, NY
    Same happened to me a couple of days ago (not rooted). Removed and reinserted battery..hasn't happened again since.
     
  21. Bramsy

    Bramsy Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,516
    Joined:
    Jan 1, 2010

    Jan 1, 2010
    1,516
    149
    163
    Awsome-o
    Birmingham, MI
    since i'm trolling, i'll add. i have NEVER had this happen on GB. think it's internals....
     
  22. sx4dude2013

    sx4dude2013 Android Expert
    Rank:
    None
    Points:
    78
    Posts:
    857
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    857
    64
    78
    Student
    Georgia
    I am rooted and have not had the issue. I did have one random reboot though.... :(
     
  23. MtnbikerChk

    MtnbikerChk Android Enthusiast
    Rank:
    None
    Points:
    58
    Posts:
    253
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    253
    25
    58
    happened 2 more times today. swapping the battery tonight and the sd card as soon as I can find one.
     
  24. bigbabys

    bigbabys Android Enthusiast
    Rank:
    None
    Points:
    88
    Posts:
    490
    Joined:
    Nov 11, 2009

    Nov 11, 2009
    490
    116
    88
    Personal Account Manager
    Largo, FL
    Happened to me this morning (rooted)

    Battery pull fixed it. Happened occasionally on my X as well (once the X got gingerbread)
     
  25. ChelsNicole

    ChelsNicole Newbie
    Rank:
    None
    Points:
    15
    Posts:
    26
    Joined:
    Sep 10, 2011

    Sep 10, 2011
    26
    0
    15
    Happened to me 10 mins ago...not rooted..pulled the battery. Hopefully won't happen again.
     

Share This Page

Loading...