1. Download our Official Android App: Forums for Android!

Support Blank SD Card ???

Discussion in 'Android Devices' started by ptmarzullo, Aug 4, 2012.

  1. ptmarzullo

    ptmarzullo Well-Known Member
    Thread Starter
    Sep 16, 2011

    Sep 16, 2011
    I bought and have been using a Adata 16gb Class 10 SD card in my Warp for about the last 6 months. It has worked flawlessly. All of a sudden, it will not mount. It say's " BLANK SD CARD ". I verified using a USB card reader that information is on the card. I tried formatting it and copying all the files from my original card over to it with no problems but still get the same error message. It works on my computer though ???

    Any ideas what I can do would be greatly appreciated ???

    Note: It seemed to start when I was using on a rooted and custom rom phone that took a bad spill. But I still do not understand why my computer can access, format and add files no problem. I can only guess it's dead and may only work on my computer...but very strange ?

    Thanks for your help !

    EDIT: I got it working !!!! Instead of using Windows 7 to format the card, I downloaded a program called SD CARD FORMATTER. I formatted the card using the new program. Copied my files over from my other working 2gb card and viola, it works like a charm. Thanks for the help anyways !!!!


Share This Page