1. Check out our app, Forums for Android! Download and leave feedback here!

Support Blank Sent Texts

Discussion in 'Android Devices' started by seattlepete, Sep 30, 2010.

  1. seattlepete

    seattlepete Member
    Thread Starter
    15

    Aug 23, 2010
    20
    0
    15
    Hey Guys,

    I have an unlocked Rogers X10a that I use on At&t. Ive been told by a few people that when i send out texts they receive blank ones. But on my side it shows them.

    Has anyone else had this problem? Any way to fix it?

    BTW, my phone is up to date.

    Thanks,
     

    Advertisement

  2. CuBz

    CuBz Well-Known Member
    163

    Sep 21, 2010
    1,656
    230
    163
    Website Programmer
    UK
    Is it rooted?
     
  3. seattlepete

    seattlepete Member
    Thread Starter
    15

    Aug 23, 2010
    20
    0
    15
    Yeah, I rooted it using Universal Androot.
     
  4. CuBz

    CuBz Well-Known Member
    163

    Sep 21, 2010
    1,656
    230
    163
    Website Programmer
    UK
    Well I'm not really a professional on rooting phones, so I won't be able to help you, but I am guessing that the cause of the problem was caused by the rooting process, maybe someone over at XDA Developers forum can help you :)
     
  5. seattlepete

    seattlepete Member
    Thread Starter
    15

    Aug 23, 2010
    20
    0
    15
    I don't think that's the problem, I've had the problem since before I rooted/customized my phone. Thanks though, I'll go check over there.
     
  6. CuBz

    CuBz Well-Known Member
    163

    Sep 21, 2010
    1,656
    230
    163
    Website Programmer
    UK
    Ok well try the usual steps first...


    1. Remove the battery while the phone is turned on
    2. remove the sim card and the SD card
    3. wait 30 seconds
    4. re-insert the sim care, SD card and battery
    5. turn the phone back on and see if that works

    If that doesn't work, maybe you will have to do a factory reset and re-root unfortunately, unless someone else has any idea
     
  7. seattlepete

    seattlepete Member
    Thread Starter
    15

    Aug 23, 2010
    20
    0
    15
    I installed Handcent and it seems to have fixed the problem. 1 week so far and no blank texts :)
     
  8. Vaseline Smith

    Vaseline Smith Well-Known Member
    43

    May 29, 2010
    278
    49
    43
    ▄██████████████▄▐█▄▄▄▄█▌
    ██████▌▄▌▄▐▐▌███▌▀▀██▀▀
    ████▄█▌▄▌▄▐▐▌▀███▄▄█▌
    ▄▄▄▄▄██████████████▀
     
  9. MrWomble

    MrWomble Well-Known Member
    78

    Jun 5, 2010
    774
    51
    78
    Newcastle - UK
    and some people have far too much time on their hands and think of something like that LOL
     

Share This Page

Loading...