1. Check out our companion app, Forums for Android! Download from Google Play

Blown Droid?

Discussion in 'The Lounge' started by eezie, Jun 18, 2010.

  1. eezie

    eezie Member
    Thread Starter
    15

    Jun 11, 2010
    18
    0
    15
    New droid here - 1 week.

    Just powered it down and restarted it.

    Getting some weird dos-like screen.

    Black w/white text.

    Says.....

    Bootloader
    2C.6C



    Battery OK
    OK to program
    Connect USB
    Data Cable




    Did I blow the program already?

    eezie
     

    Advertisement

  2. Demache

    Demache Well-Known Member
    183

    Apr 18, 2010
    3,011
    341
    183
    Sioux Falls, SD
    You mean sort of like this?

    [​IMG]
    (Click to enlarge)

    Its apparently a standard bootloader for a Motorola phone. Because what you described is nearly identical to the one on my RAZR.

    Key differences, are the SW (software) version, and battery low error. This SW version is for the Motorola OS, so an Android phone wouldn't have that listed. I haven't used this phone in nearly a year, so the battery is obviously dead. Otherwise, it would show, Battery OK, OK to program, and etc. You normally use it to flash new firmware on it.

    You must have accidentally gotten into the bootloader.
     
  3. eezie

    eezie Member
    Thread Starter
    15

    Jun 11, 2010
    18
    0
    15
  4. eezie

    eezie Member
    Thread Starter
    15

    Jun 11, 2010
    18
    0
    15
    By the way. It's a Motorolla Droid.

    eezie
     
  5. eezie

    eezie Member
    Thread Starter
    15

    Jun 11, 2010
    18
    0
    15
    Holy Sh*t!!!!!!!!!

    I have no idea how this happened. My Droid is working again. I tried some various key combinations I found on line but nothing seemed to change. I powered down from the above mentioned screen again and plugged it into the charger.

    I found another site with some ideas and picked up the Droid and the damned thing is working again.

    Sheesh. Frigging technology.

    eezie
     
  6. eezie

    eezie Member
    Thread Starter
    15

    Jun 11, 2010
    18
    0
    15
    Update...

    Phone goes into this mode after powering off then back on.

    If I power it back off and plug it into the power cord, it comes up normal.

    Odd.

    eez
     
  7. NYCHitman1

    NYCHitman1 Gun for Hire
    353

    Oct 16, 2009
    6,538
    1,761
    353
    Male
    EUSA
    Long Island, NY
    Sounds like you are forcing it to fastboot through the bootloader. I'm inexperienced with the Moto DROID but that's just what it seems you are describing.
     

Share This Page

Loading...