May 18, 2022
College just switch to a new VOIP system on 5/9 and my BLU G90 with Android 10 doesn't work with it.
With a land line on my cable modem I have no problem dialing into the base number, and then entering extension and it transfers correctly.
With my cell phone, dial the same number and manually enter extension hear tones when typed, but phone system ignores it. Tried contact list with commas, and same result. Hear tones, but no response from system. It just completes message and then times out and transfers to human operator.
Also, tried wait option, but same result. It prompts to send extension, and after clicking on the Y, it sends the tones. So, the pause and wait process works, and tones are sent, but don't work. Seen pages that say android changed something?? My Brothers BLU G9 works fine, but he has a different carrier than I do??
Have seen things that mention different RFC's being used to encode DTMF or perhaps codec or compression causing issues that corrupt them. So, don't know what is exact problem or solution.
College has change 200 of the 278 former regular numbers to extensions, so right now my cell phone is useless for vast majority of numbers.

Have sent messages to college, carrier, android, google phone, but no answers. Google phone list email in google store, but gets a reply from that it is an unmonitored email and is useless. shows nothing useful.

Any ideals. Think this would be a critical issue to support DTMF since my new systems are requiring one to enter tones to go thru menus...