1. Check out our app, Forums for Android! Download and leave feedback here!

Support Blue "?" Image in GMail

Discussion in 'Android Devices' started by russmd, Jan 7, 2010.

  1. russmd

    russmd Member
    Thread Starter
    15

    Nov 13, 2009
    16
    0
    15
    Recently, it seems that more and more of my Gmails are showing up on the Droid with a blue box "?" in place of the images. Some image attachments work fine. The images are easily viewable in Gmail on the PC.

    I DO NOT want this to become a "you should use another mail app" thread please. I would simply like to know if others are experiencing this in GMail and if there's any fix for it.

    Thanks.
     

    Advertisement

  2. Redflea

    Redflea Well-Known Member
    163

    Oct 6, 2009
    2,623
    289
    163
    You will see those for embedded images, where the sender embeds the image in the email rather than using an HTML link to the image, or attaching it.

    Limitation (and lame one at that) of the current version of Gmail on the phone...happens to me all the time when I get messages from friends using outlook, where they have embedded images in the message.
     
  3. messenger13

    messenger13 Well-Known Member
    163

    Dec 8, 2009
    3,133
    381
    163
    Director of IT
    Cleveland, OH
    I dumped the GMail app and the other stock email app for K-9 Mail Beta. I'm not 100% sure it will solve this issue. But I can tell you that once you try that app, you will STOP using the two stock ones. No comparison!
     
  4. SinfulDragon

    SinfulDragon Well-Known Member
    88

    Jan 6, 2010
    614
    36
    88
    Network Admin
    Indiana
    have this issue with every email from a tmobile phone, as stated before its that the image is embedded and currently the phone just can't figure it out.
     

Share This Page

Loading...