1. Check out our app, Forums for Android! Download and leave feedback here!

Support Blue tint in photos...

Discussion in 'Android Devices' started by Bmerz, Sep 11, 2010.

  1. Bmerz

    Bmerz Well-Known Member
    Thread Starter
    36

    Aug 30, 2010
    103
    8
    36
    I know the screen has a bluish tint on the Super Amoled (read this info in another thread here), but my pictures shouldn't have a bluish tint in place of white.

    This is my 2nd Epic, and the 1st one didn't have this issue - but it had horrible DL/UL, so I swapped phones and got a 2nd Epic.

    Anyone else having this issue? If so, is there a settings change that I can do or check for? Or do I need to go get Epic #3?

    Hate to get a 3rd Epic, as this one the DL/UL seem to be working as they should.

    TIA! :)
     

    Advertisement

  2. Bmerz

    Bmerz Well-Known Member
    Thread Starter
    36

    Aug 30, 2010
    103
    8
    36
    Figured out the problem, doesn't seem to be doing it anymore. A Mod is welcome to close this thread - thank you! :)
     
  3. TheAlien

    TheAlien Well-Known Member
    16

    Sep 6, 2010
    54
    9
    16
    Ok, so you had a problem that someone else may have had and you "fixed the problem". A proper post would have been "I fixed the problem, and here's how:" Otherwise, kinda pointless, don't ya think? :rolleyes:
     
  4. xXSecretAgentXx

    xXSecretAgentXx Well-Known Member
    23

    May 4, 2010
    48
    28
    23
    How much UL/DL were you getting on the first one? How much are you getting now? My unit i think is perfect....no gps issues or any other issues ppl talk about. Only prob is Dl/UL speeds which is not bad but not as good as i was getting on my evo. I thought this was a problem on ALL phones but if getting a new one fixes this, i might just think about it.
     

Share This Page

Loading...