1. Download our Official Android App: Forums for Android!

Support Blue Tooth Problem

Discussion in 'Android Devices' started by man1976123, Mar 12, 2011.

  1. man1976123

    man1976123 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 12, 2011

    Mar 12, 2011
    1
    0
    5
    Installed a JVC radio in my car with bluetooth. First day both the radio , and my EVO said they were connected. But it did not work, call still coming through phone speaker. Had sprint do a master reset on the phone, it worked great two days, and is now back to not working even though both devices say paired and connected. Any ideas?
     

    Advertisement

  2. mdizzle99

    mdizzle99 Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    418
    Joined:
    Jul 10, 2010

    Jul 10, 2010
    418
    108
    68
    What did you do in between the factory reset and Bluetooth not working anymore? Did you install any apps, etc. that could possibly be interfering with the functionality of that feature? Also, have you tried using your phone to connect with Bluetooth to something else? That way you can determine if it is a problem with the Bluetooth on your phone or an issue with the car stereo.

    That is where I would start. I am no Bluetooth expert, but the more information you can provide the easier it will be for others to help out.

    Hope this helps.
     
  3. marctronixx

    Moderator
    Rank:
     #34
    Points:
    683
    Posts:
    6,404
    Joined:
    Oct 12, 2009

    Oct 12, 2009
    6,404
    4,102
    683
    34.0522° N, 118.2437° W
    to the OP,

    have you checked on the jvc site for your HU if its compatible with the evo?

    when you say its not working, does the evo show its connected or no when you attempt this?

    also, does the HU support headset profile? can you stream your music from the evo to the HU or is the HU only designed for phone calls?
     
  4. Locutus

    Locutus Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Mar 4, 2011

    Mar 4, 2011
    3
    0
    5
    The same probem here, with stock SE X8 with 2.1 android + Medion BT radio...

    Connecting: OK
    Call retrieving: OK
    playing music to the head unit over BT: OK
    hearing the voice of the caller on car speakers: NO...
     
  5. mwintz

    mwintz Lurker
    Rank:
    None
    Points:
    6
    Posts:
    9
    Joined:
    Feb 25, 2011

    Feb 25, 2011
    9
    1
    6
    Male
    So Cal
    I have a little different problem. I lost my old Bluetooth earpiece and just replaced it with a new one. The new one seemed to work fine for a few days. Now, I often receive a call and try to answer it with my Bluetooth earpiece, but, I can't hear the caller even though the phone say's I am connected. I also have a problem with the earpiece arbitrarily disconnecting. The only issue I can see is that the old earpiece is still registered, but not connected ?? Any thoughts ??
     
Tags:

Share This Page

Loading...