1. Are you ready for the Galaxy S20? Here is everything we know so far!

blue triangle in notification bar!

Discussion in 'Android Devices' started by jr1125, Sep 21, 2010.

  1. jr1125

    jr1125 Android Enthusiast
    Thread Starter

    can someone tell me why it is there and how to get rid of it!
    ive called VZW and of course they dont know what it is.
    *228 option 2...nothing
    factory reset....nothing



    any1 help!!!???
     


  2. abendx

    abendx Lurker

    I just downgraded for the official 2.2 and saw the same thing.

    Activating my phone fixed this issue... I assume the blue triangle means the phone is not registered on the network. I know you already tried it, but try a *228 again.
     
  3. MacII

    MacII Member

    The only blue triangle I know of is a not a triangle at all but an arrow and indicates that you have an active session in Google Navigation...

    Can you post a pic of it?
     
  4. *228 then press 1.
     
  5. jr1125

    jr1125 Android Enthusiast
    Thread Starter

    ive tried te *228 1 and 2

    after factory reset i had to do *228 1. nothing


    edit: tried it again and its still there did nothing but disappear for .5 secs and right back
     
  6. jr1125

    jr1125 Android Enthusiast
    Thread Starter

    help summ1 plllzzzz
     
  7. Paycer

    Paycer Android Enthusiast

    If your phone is plugged into the computer, unplug it.

    Post a picture or describe it, please.
     
  8. jr1125

    jr1125 Android Enthusiast
    Thread Starter

    its in the top right. (from right to left)

    time, battery, 5 bars, 3G, a blue triangle

    also in order to use my data i have to enable data roaming. when that is not enabled it says data connectivity lost
     
  9. bostoniansurvivor

    bostoniansurvivor Well-Known Member

    You're not going to be able to get a good informed answer without posting an image. Sorry.
     
  10. CrashF16

    CrashF16 Newbie

  11. Jersey Tom

    Jersey Tom Android Enthusiast

    Not familiar with it.

    But who says it's bad?
     
  12. un8elievable

    un8elievable Newbie

    my wife got the blue triangle on her droid when 2.2 was ready for dl. i believe that my friend is the notification to let you know that your about to enjoy some froyo goodness:)
     
  13. ZXMustang

    ZXMustang Android Enthusiast

    Try this again. It means you need to activate.
     
  14. hyperlite

    hyperlite Well-Known Member

    lmao that was my first though, no updates :mad:
     
  15. graff_king

    graff_king Well-Known Member

    Call vzw and have them change your PRL. I had the same thing on my X out of the box. 3 call/ 2.5hrs on phone with vzw and a nice lady in customer service was first to notice my phone activated with a hybrid PRL. she changed it and *poof*, all good
     
  16. IHateMyTreo

    IHateMyTreo Android Expert

    It means you are off the Verizon network and on the Extended Network. I get it when I roam to Canada.
     
  17. Shamrock13

    Shamrock13 Android Enthusiast

    This should be stickied or something. I had the same thing happen to me. I found the fix on the DroidXForums.

    EDIT: The user forgot you also have to go to this website: http://remotesquad.com/archives/520

    And find your CDMA System ID number.
    Then enter that in the CDMA Sys ID field.
    Then hit the home button and do what it says up there!

    This stuff isn't working for me! I'm trying to figure it out! Someone help please! :(
     
  18. Shamrock13

    Shamrock13 Android Enthusiast

    Does anyone have any clue what to do?
     
  19. Montuhotep

    Montuhotep Member

    It's telling you to reduce, reuse, and recycle. Lol
     
  20. Shamrock13

    Shamrock13 Android Enthusiast

    That's not funny sir. I have no idea what to do.
     
  21. Shamrock13

    Shamrock13 Android Enthusiast

    Well, I was able to flash my phone with the 2.1 SBF, but for some unknown reason, I've been plagued with this awful error. See, it starts to boot up perfectly fine after I restarted the phone and then proceeded to wipe the data and cache.

    When it started up, there was this blue triangle in the status bar which I've come to find out is the Roaming icon. Now, I've been trying to figure out what to do, and honestly, I'm at a loss. I've tried reflashing the SBF, I've tried formatting the phone's data again, I'm currently rooted and trying to install 2.2 to see if that will help.

    Does anyone have ANY idea on what to do to get my phone to get out of roaming and allow me to activate? Everytime I call *228 for either options, they say it's unsuccessful. Someone help dear ol' Shammy please. :(

    Edit: I updated to 2.2 and that didn't work! Oh my gosh! What the hell do I do?!
     
  22. mchung53

    mchung53 Well-Known Member

    try re-registering your MEID through the Verizon website
     
  23. Martimus

    Martimus One bite at a time...

    Are ther any other active VZW phones in your home? If so check those phones to see if any are also roaming. One thing not yet considered is that there may be a cell tower down in your area. If it is, and given that Hermitage is (according to Google) a small town, then your phone might be roaming simply because it cannot connect to a Verizon cell site.

    If other phones in your home are getting an acceptable Verizon signal then it becomes more evident that there is an issue with your phone. I'd next try doing a master reset on the phone and re-registering it with the Verizon network. Once re-registered check the PRL number listed in Settings -> About Phone. The PRL number can be decoded to tell you if it's a hybrid PRL or not. You can then try to update the PRL but it likely is already at the latest available database.

    Beyond this it may simply be an indication that the phone has issues beyond that which we can solve on an Internet forum. At that point you likely don't have many alternatives other than to flash it back to the stock image and call Verizon.
     
  24. Shamrock13

    Shamrock13 Android Enthusiast

    Ok... So for some reason, I think Verizon was down in my area for the past 3 hours, or at least the activation server was down because I just tried not to activate about 3 minutes ago and it worked perfectly!

    I was worrying for nothing. Sorry for all the craziness, but thank you for the suggestions! I really appreciate the help!
     
  25. mchung53

    mchung53 Well-Known Member

    Im glad it worked out for you...the same thing happened to me about a month ago...I couldn't re-activate my phone all night and then it worked again in the morning...
     

Motorola Droid X Forum

The Motorola Droid X release date was July 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, TI OMAP3630 processor, and 1540mAh battery.

July 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...