1. Download our Official Android App: Forums for Android!

General BlueStacks Android Plugin not Loading

Discussion in 'BlueStacks Devices' started by Thesicstar, Jul 24, 2016.

  1. Thesicstar

    Thesicstar Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 24, 2016

    Jul 24, 2016
    1
    0
    5
    Male
    Hey guys,

    i got the following problem: I recently tried to root BlueStacks (worked perfectly fine). After that i tried to install the xposed framework and that's where something went wrong. My Apps suddenly said that root could not be detected and even root checker said, no root is installed. So i thought that this is probably caused by the xposed framework.
    I tried to uninstall it but this wasn't possible because i had no root access anymore. So i tried to reinstall BlueStacks completely. I uninstalled BlueStacks, cleaned the ProgramData Folder, cleaned the registry and rebooted. Then i installed BlueStacks again, the installation completed without any errors. The program itself opened up just fine, but the android plugin itself just wouldn't load up. I tried reinstalling it several times, updated my drivers tried multiple versions of bluestacks, but it just doesn't load the android plugin. After i tried to restart the android plugin i just got the message that the plugin couldn't be started.

    -----TL;DR----
    I rooted and installed xposed framework but suddenly apps said that the device isn't rooted anymore. After reinstall the android plugin doesn't load at all.
    ----------------

    I am running out of ideas of what i can do to fix this. I hope one of you guys can help me out..

    PS: sorry for possible grammer/spelling mistakes, i am german.
     

    Advertisement

Share This Page

Loading...