1. Download our Official Android App: Forums for Android!

Support Bluetooth audio skipping

Discussion in 'Android Devices' started by mattkranzler5, Sep 12, 2011.

  1. mattkranzler5

    mattkranzler5 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    43
    Joined:
    Oct 28, 2009

    Oct 28, 2009
    43
    2
    16
    When using my Bionic to play music/audio via Bluetooth in my 2011 Ford Fusion about every 30 seconds it will hiccup for a second and then continue playing. I have tested using multiple audio apps (BeyondPod, Doggcatcher, and Google Music) and it does it with all three. I haven't had a chance to test it using any other Bluetooth audio device other than my car but it is really annoying. Is anyone else having similar issues and possibly know of a fix?
     

    Advertisement

  2. ChiefIlliniwek5

    ChiefIlliniwek5 Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    99
    Joined:
    Jul 26, 2010

    Jul 26, 2010
    99
    14
    18
    Turn off your wifi. Ive had this exact same problem ever since I boight my og Droid in my ford focus running sync. It appears the bionic has the same issue. For some reason either motorola or the ford sync has a problem with the Bluetooth interfering with the wifi. Turning off you wifi should fix the problem:)
     
  3. dropnbassonu

    dropnbassonu Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    75
    Joined:
    May 10, 2010

    May 10, 2010
    75
    16
    18
    I have the same issue with mine. I posted a question last night about it but nobody answered. 58 views with no responses....

    I don't have my wifi on and I have the same problem, so are there any other fixes?
     
  4. Travisimo

    Travisimo Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    455
    Joined:
    Jul 7, 2010

    Jul 7, 2010
    455
    88
    53
    USA
    Yes, I have a 2011 Fusion and I get sporadic skipping as well via Bluetooth. However, I use Bluetooth headphones at work and NEVER have a skipping problem, so it's definitely something to do with Sync. I haven't tried turning WIFI off, but that could explain it because sometimes I don't get skipping, and sometimes I do. I'll have to pay attention to see if it's only doing it with WIFI on.
     
  5. mattkranzler5

    mattkranzler5 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    43
    Joined:
    Oct 28, 2009

    Oct 28, 2009
    43
    2
    16
    Thanks for the response! I turned off wifi and it seems as though the skipping has stopped. I haven't had a chance to test it thoroughly though but at least on the drive home from work it didn't skip.
     
  6. harlenm

    harlenm Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    148
    Joined:
    Dec 18, 2010

    Dec 18, 2010
    148
    7
    36
    I get this with my Ford Explorer and my HTC Inspire. Will try the trick and see if it works. I had issues with my last car as well, a Mazda6.

    It's like a slight pause for a split second every few minutes or so.


    OK, sorry to hijack with non Bionic info, google led me here.
     
  7. mattkranzler5

    mattkranzler5 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    43
    Joined:
    Oct 28, 2009

    Oct 28, 2009
    43
    2
    16
    I can confirm that turning off wifi fixed my skipping issue in my 2011 Fusion.
     
  8. kingnut

    kingnut Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    229
    Joined:
    Aug 20, 2010

    Aug 20, 2010
    229
    19
    38
    I have motorola s9 bluetooth headphones that i use quite a bit with my X at the gym. I need to test them with my bionic to see if i have this problem. If so, its a deal breaker and its getting returned.
     
  9. northwst

    northwst Newbie
    Rank:
    None
    Points:
    16
    Posts:
    25
    Joined:
    Jul 19, 2010

    Jul 19, 2010
    25
    4
    16
    I had the same issue with my 2011 Tundra... you need to unpair and delete the phone from the vehicle and reboot and pair again from scratch and of course turning wifi off helps...

    just my .02
     
  10. harlenm

    harlenm Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    148
    Joined:
    Dec 18, 2010

    Dec 18, 2010
    148
    7
    36
    Sorry again to intrude on this thread, but i turned WiFi off and still have the problem. Need to borrow my wifes iPhone to see if that makes a differnce. Although my guess is the bt in this phone sucks.

    Hope you guys are enjoying your bionics, looks like a nice phone.
     
  11. hunterwrot

    hunterwrot Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    169
    Joined:
    Jan 1, 2011

    Jan 1, 2011
    169
    11
    38
    Grassy Gator Lawn Care
    St. Augustine, FL
    Same issue with Sony explode Bluetooth in my truck. I don't use wifi
     
  12. sbendick

    sbendick Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 15, 2011

    Mar 15, 2011
    1
    0
    5
    Mystic, CT
    Sony XPLOD vs. Bionic = skipping in my MINI as well. Stock music app, nav music app and Pandora. About once every 10 seconds.

    This, plus crackling Netflix Audio, high pitched noise on headphones and funky screen have me thinking about returning this and waiting for the next "next" droid.
     
  13. kingnut

    kingnut Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    229
    Joined:
    Aug 20, 2010

    Aug 20, 2010
    229
    19
    38
    my bionic works better via bluetooth (motorola S9 headphones) than my X.
     
  14. chuckned

    chuckned Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Nov 1, 2011

    Nov 1, 2011
    2
    0
    5
    I am also having this problem with my Bionic and my Sony Xplod car stereo. I tried to fix it after reading some of these posts and it still is skipping. Here is what I did to try and fix it. Made sure my wifi was off. Deleted all of the bluetooth pairings that my Xplod had in it's memory. Deleted all the bluetooth pairings in my phone. Re-paired my phone and my Xplod, reconnected. It stopped skipping for a few minutes but after that back to the usual skipping every 30 seconds to 1 minute. I have tried using different music/podcasting applications on the phone and they all have the same skipping. Prior to buying this phone I had a Droid 2. I used this phone to listen to music/podcasts on a daily basis with the same Xplod car stereo and never had any skipping issues. Obviously it is a phone issue and I'm hoping it's a software problem and not a hardware problem. I have already exchanged the phone for a different problem and I really don't want to go through all the hassle to exchange it again.
     
  15. bcpowdrill

    bcpowdrill Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 26, 2011

    Nov 26, 2011
    1
    0
    5
    Hey everybody I am new to the forum and had the same issue with the audio. So I started tinkering around with my phone and went to settings-battery and data manager-data delivery- and TURN OFF data. U will then have only a phone signal and no 3g/4g. After doing this everything plays smooth as butter. My wifi had nothing to do with the skipping so let me know if this works for anybody else using a bluetooth stereo. Thanks
     

Share This Page

Loading...