1. Are you ready for the Galaxy S20? Here is everything we know so far!

Bluetooth Connection issue

Discussion in 'Android Accessories' started by MCG 567 YT, Apr 15, 2019.

  1. MCG 567 YT

    MCG 567 YT Newbie
    Thread Starter

    So recently... my phone decided to not connect to my Bluetooth speaker. It's always paired and played music like it always should have. But today was different. I tried to connect to it today and it wouldn't connect. And so I thought it was just a simple issue that could be fixed by forgetting it and reconnecting to it. That wasn't the case. cause it still didn't pair back up even when I had my speaker in pairing mode. I connected my phone to another device and it worked fine. I have an M12 / M18 Wireless jobsite speaker made by Milwaukee Tools. Does anyone know how to fix this?
     


  2. MCG 567 YT

    MCG 567 YT Newbie
    Thread Starter

    I restarted my phone and speaker, force stopped and cleared my bluetooth data, and still doesn't work.
     
    ocnbrze likes this.
  3. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    have you tried a simple reboot?

    edit: ooooops got ninja'd by the op

    ok that's interesting
     
    MCG 567 YT likes this.
  4. MCG 567 YT

    MCG 567 YT Newbie
    Thread Starter

    In my comment above.

    edit: lol
     
  5. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    have you tried to connect your bluetooth speaker to a different device?
     
    MCG 567 YT likes this.
  6. MCG 567 YT

    MCG 567 YT Newbie
    Thread Starter

    let me connect it to my chromebook and see.

    wait... is it because I left my bluetooth on on that chromebook? 🤔🤔
     
    ocnbrze likes this.
  7. olbriar

    olbriar  
    Moderator

    You might try pairing your BT speaker unit with another device. Perhaps the problem is with the speaker and not the phone.
     
    ocnbrze and MCG 567 YT like this.
  8. MCG 567 YT

    MCG 567 YT Newbie
    Thread Starter

    maybe that's the cause. I'm trying it now.
     
  9. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    toooooooooo slow:p:goofydroid::p
     
    olbriar and MCG 567 YT like this.
  10. MCG 567 YT

    MCG 567 YT Newbie
    Thread Starter

    I'm so stupid I swear 😂😂😂
    my chromebook was connected. I'm sorry for wasting your guy's time.
     
    ocnbrze and olbriar like this.
  11. olbriar

    olbriar  
    Moderator

    Super glad the problem is solved.
     
    ocnbrze and MCG 567 YT like this.
  12. MCG 567 YT

    MCG 567 YT Newbie
    Thread Starter

    still. I feel bad for wasting your time
     
    olbriar and ocnbrze like this.
  13. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    hardly......just glad you were able to figure it out. maybe this thread might help somebody else.
     
    MCG 567 YT and olbriar like this.
  14. MCG 567 YT

    MCG 567 YT Newbie
    Thread Starter

    don't be a **** up like me guys 😂😂
     
  15. olbriar

    olbriar  
    Moderator

    We've all been there and done that. Just today I couldn't understand why I couldn't hear a call I had initiated. The last thing I checked was a previous BT connection I had with my earbuds. Yep.. they were still connected and sitting in their charger.. PAIRED.
     
    mikedt, MCG 567 YT and ocnbrze like this.
  16. MCG 567 YT

    MCG 567 YT Newbie
    Thread Starter

    interesting.
     
  17. Babar Rafique

    Babar Rafique Newbie

    I'm using Android Oreo and seriously guys I'm not facing any problem with this android version of you wanna to learn how to read build no.
     
Loading...

Share This Page

Loading...