1. Download our Official Android App: Forums for Android!

Support Bluetooth connection request, asked and answered too many times

Discussion in 'Android Devices' started by maysa, May 1, 2012.

  1. maysa

    maysa Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Dec 8, 2010

    Dec 8, 2010
    6
    0
    5
    Brisbane, Australia
    Hi there - can't find this particular issued covered...

    I've paired my computers, both Windows 7 64 bit to my phone, HTC One X (loving that!) and this is fine. When I browse the phone from the computer say to copy files either way, I get the "Bluetooth Connection Request" - I say "yes" but then each time I go up or down in the folder hierarchy, or copy a file, I keep having to say "yes". Is there a way to tell the phone that the connection to a given computer is a "trusted" connection, and just do it?

    Thanks!
    Scott.
     

    Advertisement

  2. Adauth

    Adauth Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,664
    Joined:
    Feb 7, 2011

    Feb 7, 2011
    1,664
    204
    163
    Male
    Oil and gas industry.
    New Orleans
    Not sure about your specific device, however on my razr I can input "trusted devices " so I don't have to grant permission everytime.
     
  3. xmr405o

    xmr405o Android Expert
    Rank:
    None
    Points:
    333
    Posts:
    4,171
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    4,171
    1,185
    333
    Moved to the one x forum. Hopefully "one" of them can help. :p
     
  4. maysa

    maysa Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Dec 8, 2010

    Dec 8, 2010
    6
    0
    5
    Brisbane, Australia
    Hi, thanks for placing this better.

    Re Marking the computer as "trusted" - indeed that's what I'd like to do, but I'm at a loss as to where such a function lives...

    Scott.
     
  5. coney

    coney Member
    Rank:
    None
    Points:
    16
    Posts:
    71
    Joined:
    Apr 28, 2010

    Apr 28, 2010
    71
    8
    16
    go to Settings> bluetooth and see if the computer is on the list.
    The top line should say only visible to paired devices and the bluetooth needs to be on.
    Then the computer needs to be on the list of paired devices

    All else fails and the computer is not on the list, delete and re pair.
     
  6. maysa

    maysa Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Dec 8, 2010

    Dec 8, 2010
    6
    0
    5
    Brisbane, Australia
    The computer(s) are paired, and I can operate on the connection so that's no problem. The trouble I have is that I need to approve everything - when I'm going up and down phone folders on the computer, press "yes" each time. I need to tell the phone this is a trusted connection, let it rip...
     
Tags:

Share This Page

Loading...