1. Download our Official Android App: Forums for Android!

Support Bluetooth connection to car

Discussion in 'Android Devices' started by STLEVOFan, Jun 8, 2010.

  1. STLEVOFan

    STLEVOFan Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    47
    Joined:
    May 27, 2010

    May 27, 2010
    47
    4
    16
    I am trying to get my EVO connected to the Bluetooth in my vehicle (2008 Toyota Prius) but I keep getting "Paired but not connected". I have read through several threads on here not really getting a solution. For the record I have turned on "Discoverable" when pairing, I also tried turning on "FTP" as I saw somebody said they thought you had to have that enabled.

    does anybody have an input on what to try?
     

    Advertisement

  2. Norril

    Norril Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    291
    Joined:
    Mar 3, 2010

    I am getting exactly the same issue. I want to clear it out of the phone and start over, but phone gives me no option to purge the paired device and start fresh.
     
  3. dtokarz

    dtokarz Member
    Rank:
    None
    Points:
    23
    Posts:
    39
    Joined:
    Apr 2, 2010

    Apr 2, 2010
    39
    30
    23
    Tampa, Florida
    I am having the same issue with it. I've cleared the device from my BT list by doing a long tap on the device and choosing 'Unpair'.
     
  4. Norril

    Norril Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    291
    Joined:
    Mar 3, 2010

    ok, laughing at myself... I solved it by rebooting the phone. Now I can unpair and pair and everything. :D
     
Tags:

Share This Page

Loading...