1. Download our Official Android App: Forums for Android!

Support bluetooth disconnect

Discussion in 'Android Devices' started by mshest, Aug 19, 2011.

  1. mshest

    mshest Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    53
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    53
    2
    16
    I'm having an issue with the BT connection to my: Honda Accord 08, Ricketfish headset, and motorola s305 headset.

    I'll be on a call and suddenly the audio goes off BT and onto the phone earpiece. When I look at the phone the bt still appears to be connected and the bt is chosen on the in-call menu. i have to un-choose it and then re-choose it, and the bt audio is restored. I believe this is happening on calls and not music but I don't listen to much music w/ those earpieces so it could be just that it doesn't happen when I do.
     

    Advertisement

  2. CoachEVO

    CoachEVO Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    123
    Joined:
    May 14, 2010

    May 14, 2010
    123
    23
    38
    Teacher/Coach
    Illinois
    Let me suggest this. When BT is first connected, it asks you to sync your phone book? If so, don't. It was a known bug for the EVO and when I didn't sync the phone book, it worked fine. Don't know if that helps, but it did work for me.
     
  3. mshest

    mshest Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    53
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    53
    2
    16
    just wanted to point out that i am not synching my address book in the car. and this happens once in a while on both the car and the 2 headset devices i have.

    also, in the car, when i attempt to start the call from the phone (while connected to BT) it starts the call (ringing) goes to BT, goes off BT, until I hit the BT button on the in-call settings.
     
  4. mshest

    mshest Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    53
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    53
    2
    16
    also wanted to say that exactly the same crap was happening w/ my OG droid. if i only had 1 BT device i could chalk it up to that device, but considering i have 3, i wonder whether its some defect w/ motorola BT radios/modules.
     

Share This Page

Loading...