1. Download our Official Android App: Forums for Android!

Support Bluetooth Doesn't Work on Replacement EVO

Discussion in 'Android Devices' started by dmiller, Jul 8, 2010.

  1. dmiller

    dmiller Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    3
    Joined:
    Jun 17, 2010

    Jun 17, 2010
    3
    0
    25
    Well, I was one of the first to recieve my EVO on June 4, and have had quite the experience discovering all it has to offer. So far, complaints.
    Well, three weeks later, I dropped it from a couple feet, and yes the screen cracked. Everything still worked luckily, but I had to contact Asurion for a replacement.
    The replacement arrived yesterday. Brand new in the box. Switching everything over, everything seemed to be going flawlessy until it was time to add my several earpieces and headsets. It has no problem finding computers, other phones, my MOTORokr connected fine, but not the earpieces. I have a Jawbone Icon and a BlueAnt Z9i that is not even recognized by the phone.
    Could it be just a software issue? Anyone else having the same problem? I can't be without my bluetooth. Please Help.
     

    Advertisement

  2. wubbie075

    wubbie075 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    359
    Joined:
    May 31, 2010

    May 31, 2010
    359
    40
    43
    I don't have a problem with the phone finding my BT headphones, but I cannot get the music controller (pause, move track forward or back) on the headphones working.
     
Tags:

Share This Page

Loading...