1. Download our Official Android App: Forums for Android!

Support Bluetooth headset mutes in the middle of the call

Discussion in 'Android Devices' started by denarced, Jan 8, 2014.

  1. denarced

    denarced Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jan 8, 2014

    Jan 8, 2014
    3
    0
    5
    Hi,

    I have a Galaxy S3 4g (I9305) and Jabra Wave bluetooth headset.
    The problem:
    1. Call someone or someone calls me.
    2. The headset always works in the beginning of the call.
    3. Randomly the headset mic mutes.
    4. I can hear what the other guy is saying but they can't hear me.
    5. The problem can be fixed by turning off the headset from the phone and then turning it back on.

    Suggested fix
    I read from somewhere that the issue should be fixed by
    1. Reseting the headset.
    2. Removing the headset pairing from the phone.
    3. Switching off the headset.
    4. Restarting the phone.
    5. Turning on the headset.
    6. Repairing the headset.
    That actually sounds more like a general procedure. It could probably fix quite a few issues but it didn't fix mine :(


    My questions
    First, is there a way to figure out which device is to blame? Is there some error log somewhere that I check? Is there a debugging mode which can be turned on so the logs would be more verbose? If I have enough confidence that the bluetooth headset is to blame then I can return it. So far I haven't tried another headset.

    Second, have you heard of some other instances where a problem like this occurred. I checked "similar threads" suggestions and some of those were similar but none of them muted the headset during call.


    All input and participation is appreciated :thumb:
    Cheers
     

    Advertisement

  2. Raistlin1158

    Raistlin1158 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    113
    Joined:
    Dec 27, 2010

    Dec 27, 2010
    113
    11
    38
    Male
    England
    What version of android are you running and can you check for a software update for your Jabra Wave
     
  3. denarced

    denarced Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jan 8, 2014

    Jan 8, 2014
    3
    0
    5
    Thanks for your response.
    I originally ran the stock Android 4.1 and recently updated to 4.3. The Android version does not appear to have any effect on the issue at hand.
    Haven't updated Jabra Wave yet. Never thought about it actually :D
     
  4. sknapp

    sknapp Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 5, 2014

    Mar 5, 2014
    1
    0
    5
    I am hopeful someone has a solution. I love my jabra wave, except that part where it mutes me randomly! ;) Jabra actually replaced my first one thinking it was an issue with the headset, but new one had same issue.

    US Cellular customer, Galaxy SIII android version 4.3
     
  5. denarced

    denarced Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jan 8, 2014

    Jan 8, 2014
    3
    0
    5
    I wish I had better news to tell but the issue has remained and I have not found a solution yet :(
     
  6. chadness2

    chadness2 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 17, 2014

    Jul 17, 2014
    1
    0
    5
    yep, same exact problem for me but different headset. Samsung Galaxy S3 Android 4.4.2, with LG Tone+ HBS730. All worked fine for years until the last couple months. At first I blamed the headset, bought another one, and it happens on that one too. Same symptom as reported, all works fine on the call for a while, then suddenly I can not be heard on the other end, like on mute, but I can still hear them.

    I really would love to find a fix for this. This seems like such a basic function for a phone and it is very disappointing that it is problematic.

    Any help much appreciated.

    thanks,
    Chad
     
  7. Tequihua

    Tequihua Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Mar 21, 2013

    Mar 21, 2013
    5
    0
    5
    Buissnes Man
    Ciudad Serdan, Puebla MX
    I used to have this issue with my former S3, I found out that my headset was interfiering with the car bluetooth. If you have other BT devices paired and on in the vicinity of the headset this will cause all sorts of problems with the BT connection. I suggest you unpair all devices and try it with only the headset to pin point the problem.
     

Share This Page

Loading...