1. Are you ready for the Galaxy S20? Here is everything we know so far!

Bluetooth Issue

Discussion in 'Android Devices' started by dreamrider, Aug 12, 2012.

  1. dreamrider

    dreamrider Newbie
    Thread Starter

    Hello, I'm new. can not seem to post in the new area. I have a droid razr, bought it because it has bluetooth 4.0. I'm a bike rider, want to have heart rate monitor whole I ride. use the digifit app which when I called them they said it worked with the Polar H-7 heart rate belt and the razr. After I bought the heart rate belt and was not able to get it to work with digifit app I called them back and they said so sorry after razr was upgraded to ICS the bluetooth 4.0 no longer works with the polar H-7 anybody have any info
     



    1. Download the Forums for Android™ app!


      Download

       
  2. gbiggie

    gbiggie La patience et le pardon

    Hi dreamrider:)
    I'm going to move your post over to the Droid Razr forum to try and find a solution for you.
    Welcome to AF BTW:D
     
  3. Der Juicen

    Der Juicen Well-Known Member

    from what i have read bluetooth 4.0, or "bluetooth smart ready" is just not supported by ICS, dont know if it will be a minor update or if you will have to wait for jelly bean.

    you may want to think about exchanging for THIS and using one of the compatible apps. i would be stoked if the strava app supported this HR strap.
     
  4. dreamrider

    dreamrider Newbie
    Thread Starter

    I don't think that belt works with the droid razr, i really want the H-7 belt to work, I bought this phone for the bluetooth 4.0 that they advertised it had. I'm believing that it will work I just want to make sure that I know it is working soon after it works not 3 months later. So please if anybody knows something that I don't let me know
     

Motorola Droid RAZR Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...