1. Download our Official Android App: Forums for Android!

Support Bluetooth issues :(

Discussion in 'Android Devices' started by harishvr9, Nov 3, 2010.

  1. harishvr9

    harishvr9 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    13
    Joined:
    Nov 3, 2010

    Nov 3, 2010
    13
    0
    15
    Hi

    I am able to receive files from my laptop (Thinkpad R61) without any issues. But I am unable to send files to my laptop. I get an error "this transfer is forbidden by the target device". But I am able to transfer files from my Desire to my friend's laptop which is also the same make. Only thing different is that he is running 32-bit windows 7 and mine runs 64-bit windows 7.

    Am I missing something ? Some setting that needs to be activated in my laptop for this ?

    thanks in advance
    Harish
     

    Advertisement

  2. robogo

    robogo Android Enthusiast
    Rank:
    None
    Points:
    58
    Posts:
    268
    Joined:
    Mar 25, 2010

    Mar 25, 2010
    268
    16
    58
    student
    Croatia
    Is your laptop in discoverable mode? Can your Desire see it? If so, try adding your Desire into "My Bluetooth Devices" or something like that, should work then :)
     
  3. harishvr9

    harishvr9 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    13
    Joined:
    Nov 3, 2010

    Nov 3, 2010
    13
    0
    15
    I think its more of an issue with my laptop than with my desire. will look into that :)

    thanks
     
  4. ruiz_anel

    ruiz_anel Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 23, 2010

    Nov 23, 2010
    1
    0
    5
    How can I send songs through bluetooth? I tried bt could not find an option to send... the phones were paired n connected..... is there some setting I need to change?
     
  5. relay

    relay Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    May 13, 2011

    May 13, 2011
    3
    0
    5
    I am having the same problem. Both on a macbookpro and an imac. In both computers my phone is already entered as a bluetooth device.
     
  6. relay

    relay Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    May 13, 2011

    May 13, 2011
    3
    0
    5
    Try leaving the "browse device" window open (no need to be browsing device). It worked for me. Atleast for the Imac. OSX 4.4 is having issues with bluetooth, particularly receiving. This seems to make it work.
     
  7. vincentwansink

    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 13, 2011

    Jun 13, 2011
    2
    0
    5
    I know how to solve this.

    You have to go into settings on your android phone, select "Wireless and Networks", make sure bluetooth is enabled then click "Bluetooth settings" and click "Scan for devices".

    When the phone finds your computer and asks to connect, Windows will popup a little speech bubble letting you know that a device is attempting to connect. At the same time your phone will show you a passkey. Click on the bubble in windows and windows will ask you to confirm the same passkey. If the keys match, click "Pair" on your phone (and I think you have to click OK on your computer) and bada-bing-bada-boom.

    From this point on, your computer should be listed on your phone as one of the bluetooth devices that you can send pictures to.

    Make sure too that on your computer you have checked the box "Allow bluetooth devices to find this computer" in Bluetooth settings.
     
  8. ziplague

    ziplague Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 22, 2011

    Jun 22, 2011
    1
    0
    5
    hi, i tried everything i could, tried 3 different apps, paired the devices etc...
    everything worked through Bluetooth, except file transfer.
    I have Asus G73, Windows 7 64bit, i can see that the problem is from the laptop, the device doesn't know where to send the files to, maybe. Please help, my USB cable is broke and bluetooth is my only option right now.
    Phone is: HTC Desire, Adroid 2.2
     
  9. timma11

    timma11 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 16, 2011

    Mar 16, 2011
    1
    0
    5
    mine wouldnt work for the first few tries. i shut off bluetoohth, then turned it back on. success.
     
  10. ncsanto75

    ncsanto75 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    Jul 30, 2011

    Jul 30, 2011
    1
    1
    6
    Hi there. I found how to transfer files from HTC Desire to Mac. Sorry Windows users. On your Mac, go to SYSTEM PREFERENCES - SHARING and check the box next to BLUETOOTH SHARING. That should do it. I'm assuming, of course, you have already paired both devices and successfully transfer from Mac to Phone, meaning your problem was how to do it the other way around.

    Let me know if it helped anyone.
     
    kathlynkelly likes this.
  11. kathlynkelly

    kathlynkelly Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 6, 2011

    Oct 6, 2011
    1
    0
    5
    Thank You ncsanto75!!! That is exactly what it was!!!!!!!
     
  12. Sanches

    Sanches Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 12, 2011

    Oct 12, 2011
    1
    0
    5
    I simply wanna send files from Android to Android by bluetooth. Yesterday it worked for the very first time till they were connected. Today they say paired, but not connected. My phone sends the stuff then to nowhere complaining, that the target device would not allow this operation. The devices can find each other. Unpairing and pairing again brought no result. The target device didnt say anything. And now?
     
  13. vincentwansink

    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 13, 2011

    Jun 13, 2011
    2
    0
    5
    o.k. Pairing the phone to the computer is the obvious part. If anybody is still having trouble with the pairing see my June 13th post above.

    Actually sending files from the phone to the computer may require another step to be performed on the computer, depending on the computer manufacturer. In many cases you can't just send files from your phone and expect the computer to accept them. You have to first tell your computer to expect them.

    Do this by right clicking on the blue tooth icon in the notification area next to the clock on your taskbar. Note, I am using Windows 7 but the instructions are likely no different for other versions of windows.

    So, right click on the icon and choose "Receive a File" from the context menu. A window will open that says "Waiting for a connection". Now send the files from your phone and this window will show a progress bar as it receives the files. Simple.

    If you do not have a Bluetooth icon in the notification area open your control panel, search for "bluetooth" then select "Change Bluetooth settings". In the window that pops up there is an option to "Display the Bluetooth icon in the notification area".
     
  14. i2cute4words

    i2cute4words Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Feb 22, 2012

    Feb 22, 2012
    3
    0
    5
    Thank you so much vincentwansink Your "right click and receive a file" was that small important piece of information I've been trying to figure out all day! Thanks again.
     
  15. antoniop878

    antoniop878 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 16, 2013

    Jan 16, 2013
    1
    0
    5

    This is right where I'm at with this issue. My computer and phone are paired, they're on, and all that initial stuff. I get the computer ready by telling bluetooth to 'Receive File' and the window saying that it's ready and waiting opens yet I get the error 'transfer is forbidden by target device'..

    One thing I notice is on my list of devices my phones status is 'offline' despite what I do. I'm not sure if that plays a role here.
     
  16. Windinherhair

    Windinherhair Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 7, 2013

    Jun 7, 2013
    1
    0
    5
    Ditto! Thanks Vincent :)
     
Tags:

Share This Page

Loading...