1. Download our Official Android App: Forums for Android!

Support Bluetooth Issues

Discussion in 'Android Devices' started by drockhazen, Jul 22, 2011.

  1. drockhazen

    drockhazen Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Jul 21, 2011

    Jul 21, 2011
    11
    0
    15
    Besides the GPS issues I'm having, is anyone else having issues with the bluetooth? I'm a mail carrier and I always have my Plantronics Voyager+ connected to my phone so I can stream pandora, talk, etc... I just got rid of my O.V. which never had problems. When I put the MT in my pocket the bluetooth immediately disconnects. I have tried un-pairing and re-pairing dozens of times to on avail. When I have my MT out of my pocket or out of the case on the seat of my car or somewhere else I rarely loose my bluetooth connection. With my OV I could leave my phone upstairs in my home and walk downstairs and listen to music or talk to people and never loose the connection.

    My Voyager headset will tell me it's disconnected from the phone. When I go into the bluetooth settings on the MT it shows as still being connected. So far I'm regretting buying this phone. My GPS is also flakey. I travel to different mail stations and rely on GPS to help me navigate during the day on un familiar routes and this thing is garbage. My OV would lock on immediately and never give me problems.
     

    Advertisement

  2. drockhazen

    drockhazen Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Jul 21, 2011

    Jul 21, 2011
    11
    0
    15
    Anyone else having these issues? Can someone who has the MT and a bluetooth headset that can stream music test their phone out to see if it's a design flaw? All I have to do is put my hand on the back of the phone and it looses the bluetooth connection. Maybe I have a bad phone? It would be nice to see if anyone else has the same problem or if I should exchange my MT for a third time.
     
  3. compulady5

    compulady5 Guest
    Rank:
    None
    Posts:
    0
    Joined:

    I didn't have that problem last night, but have with the last phone. The bluetooth lost its connection randomly after my first call with it but stayed paired.... Any research online was just a simple, "unpair them, and try pairing them up again, then connect".... Basically just uninstall and re-install your bluetooth device. See if that helps.
     
  4. sandcrest

    sandcrest Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    83
    Joined:
    Jul 19, 2011

    Jul 19, 2011
    83
    17
    18
    central Florida
    I have both a stereo headset and a single earpiece connected via Bluetooth and haven't experienced any problems. After reading your note I checked the distance and I was able to get about twenty-five feet from the MT, which was in another room, before it started breaking up. Also, my GPS wasn't working well and after using GPSFix twice from the Market, it seems to be working much better now.
    There seems to be quite a batch of bad Triumphs in this first lot. I'm glad I got a good one (and from Best Buy, to boot!) If yours isn't working, replace it.
     
  5. drockhazen

    drockhazen Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Jul 21, 2011

    Jul 21, 2011
    11
    0
    15
    I tried re-pairing etc... I even did a factory reset with the lady from Motorola who had NO clue about this phone. I bought the rocket fish clear case from B.B. When I have that on the phone the bluetooth will not work at all. That's how bad this phone is. I took the case off and set the phone on its back next to my computer here. I have my Plantronics in my ear and within 2 minutes my earpiece gives me my favorite "Phone 1 disconnected" I go into the settings on the MT and it says the phone is still connected. Off to B.B. I go. MT number 3. Last try or I'm going back to my O.V. and waiting for the LG Black.
     
  6. drockhazen

    drockhazen Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Jul 21, 2011

    Jul 21, 2011
    11
    0
    15
    Well I just exchanged my phone for the third time and this one has the bluetooth issues. Have any of you tried using the phone while it's in a case or your pocket? I think that's the issue is a weak bluetooth antenna. Hopefully they will fix it via a software upgrade. I for one am not waiting for it. Going back to B.B. and re buying a O.V. Sucks....I love the big screen!
     
  7. drockhazen

    drockhazen Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Jul 21, 2011

    Jul 21, 2011
    11
    0
    15
    Sadly I went back to my O.V. I can't handle the blueooth and GPS issues that the Triumph has. Hopefully they will resolve these issues with a firmware update in the future. Motorola should of done more testing before releasing this phone.
     
  8. clandgh

    clandgh Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Oct 15, 2011

    Oct 15, 2011
    3
    0
    5
    The MT has bluetooth problems and changing headsets and phones does not solve it. Here's what I've discovered. As long as I am streaming music from the MT to my headset it stays connected. As long as the MT is plugged into a wall outlet power the bluetooth stays connected. When the MT is plugged into my car charger the bluetooth stays connected. It only disconnects randomly when it is running on its own battery power, and operating "on standby." Motorola hasn't responded to the many posts about it on their own site. They won't even acknowledge there is a problem with the phone. So you made a wise decision to go back to your OV. I wish I had bought one of those instead of this thing. I just hate throwing all that money away. It took me longer than the 30 day return policy to figure out it was the phone. I ordered 5 different headsets to find that out.
     
  9. unwiredmedic

    unwiredmedic Lurker
    Rank:
    None
    Points:
    25
    Posts:
    9
    Joined:
    Sep 28, 2011

    Sep 28, 2011
    9
    0
    25
    Paramedic, Educator, Computer Geek
    Northern Nevada
    I've discovered this too, but with only one of my headsets supporting A2DP I could only stream any content to the one headset, but it stays connected, otherwise it drops the connection and won't re-establish it without resetting BT. This, unfortunately means you will be wearing out your BT battery much sooner. Although it interrupts the stream to take the call, my players all pause the stream, so I have to go back to the MT and restart the stream, and it means you have constant sound in your ear, which is bad for hearing over the long term. I imagine CM7 will fix this.
     
  10. Svein10

    Svein10 Member
    Rank:
    None
    Points:
    36
    Posts:
    37
    Joined:
    Nov 3, 2011

    Nov 3, 2011
    37
    3
    36
    Mechanical Engineer
    Las Vegas
    Anyone who knows how to fix this? I have tried different settings, but no luck so far... I wonder if any of the custom ROM's takes care of this?
     
  11. phone*guy

    phone*guy Member
    Rank:
    None
    Points:
    38
    Posts:
    71
    Joined:
    Oct 13, 2009

    Oct 13, 2009
    71
    10
    38
    Dir. of IT
    SF Bay Area, Calif.
    I cant get any headset to work with my MT for more than about 30 mins...I'm on my 3rd MT and have just about given up. The guy at Best Buy says its an issue with pretty much every MT they sell...Sure would be nice if Moto or VM would release a patch.
     
  12. Svein10

    Svein10 Member
    Rank:
    None
    Points:
    36
    Posts:
    37
    Joined:
    Nov 3, 2011

    Nov 3, 2011
    37
    3
    36
    Mechanical Engineer
    Las Vegas
    This is a software problem. I am surpriced that they haven't done that myself. Coming from HTC, it came a lot of patches and updates when there was something... But it seems like Motorola has a lot of ignorance going on... :rolleyes: For so long my question is if any developers has solved it in their ROM's?
     
  13. thangfish

    thangfish Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,311
    Joined:
    Sep 17, 2011

    Sep 17, 2011
    1,311
    352
    163
    I've had no problem with bt either stock or cm7. stereo headset and car Bluetooth both work fine with phone in back pocket in rockfish case. Sorry... guess that won't help you much.
     
    Svein10 likes this.
  14. Palafox

    Palafox Member
    Rank:
    None
    Points:
    16
    Posts:
    58
    Joined:
    Sep 4, 2011

    Sep 4, 2011
    58
    8
    16
    I had BT disconnecting and reconnecting for a good 15 minutes in the car. I played with the distance and thought I figured it out that certain areas in the interior blocked the signal but I was wrong as it connected and stayed connected no matter what later in the day.

    FWIW I'm connnecting to a Motorla T505 hands free BT and wasn't sure if it's was the hands free device problem. I was trying both on and off phone BT and hands free. After giving up I tried reconnecting few hours later and worked like a charm.
     
    Svein10 likes this.
  15. Svein10

    Svein10 Member
    Rank:
    None
    Points:
    36
    Posts:
    37
    Joined:
    Nov 3, 2011

    Nov 3, 2011
    37
    3
    36
    Mechanical Engineer
    Las Vegas

    Thanks for the feedback. Mine will not stay connected what so ever I try... I am trying to flash a custom ROM but I hav problem with the latest version of CWM to work... Hope that anyone could help out, I have posted this in another thread... :(
     
  16. thangfish

    thangfish Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,311
    Joined:
    Sep 17, 2011

    Sep 17, 2011
    1,311
    352
    163
    I am using a motorola bt 325 hands free (mounts on visor) and a motorola s9hd stereo headset, in case you wanted to know.
     
    Svein10 likes this.
  17. Svein10

    Svein10 Member
    Rank:
    None
    Points:
    36
    Posts:
    37
    Joined:
    Nov 3, 2011

    Nov 3, 2011
    37
    3
    36
    Mechanical Engineer
    Las Vegas
    Thanks. I am using a special one hearing aids. But it has been working with all my WM phones whatever ROM I had on them... :rolleyes:
     
  18. Palafox

    Palafox Member
    Rank:
    None
    Points:
    16
    Posts:
    58
    Joined:
    Sep 4, 2011

    Sep 4, 2011
    58
    8
    16
    Sorry ur having BT issues, over the weekend I figure out a simple way to stay connected without random unexplained drops... Turn off MT's BT when out of range / turn on and start a fresh connection when in range. I know this sounds dumb but I kept getting dropped, and or not connect at all even with the phone next to BT device :eek:

    For example: In the car I leave my BT device on, walk in the store and connection dropped due to range. I return to the car with both BT's still on... and no connection... for minutes. OR I might reconnect automatically only to drop later when I'm in traffic :mad: for no reason.

    I stream music and nav thru the car's speakers so it's really frustrating and dangerous to unlock / run thru menus after a disconnect while driving :rolleyes:, so after weeks of troubleshooting, I figured it's not the BT device, range, phone case or apps. Instead its to start a fresh connection each time by turning off BT when not in use, and turn on when in range. Doing this I can drive, the phone anywhere in the car and have a stable connection for hours, weird.

    Again don't assume the MT's BT will connect automatically just because I'm back in range. It may not reconnect (even with the phone right next to the BT device) OR equally worst, it reconnects by itself only to drop 5 minutes later, by itself, again weird.
     
    Svein10 likes this.
  19. agentc13

    agentc13 Daleks Über Alles
    Rank:
    None
    Points:
    823
    Posts:
    7,916
    Joined:
    Aug 31, 2011

    Aug 31, 2011
    7,916
    5,482
    823
    Skaro
    You will save battery too when turning off BT.
     
  20. Svein10

    Svein10 Member
    Rank:
    None
    Points:
    36
    Posts:
    37
    Joined:
    Nov 3, 2011

    Nov 3, 2011
    37
    3
    36
    Mechanical Engineer
    Las Vegas
    Thanks for an interesting observance. I will try it out and see if l get the same result. This is surely not the way it should work..... it's the first phone l have had that acts like this. There must be a way to fix this proper, but l am afraid it's firmware related....
     
  21. thangfish

    thangfish Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,311
    Joined:
    Sep 17, 2011

    Sep 17, 2011
    1,311
    352
    163
    I wonder if that's why I haven't experienced this... I have juice defender turn off BT when out of range, and when I return to truck, I manually turn it back on via a Power widget (cm7) button on home screen. That, and its always plugged to power in vehicle.
     
  22. techgrl

    techgrl Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 13, 2012

    Mar 13, 2012
    1
    0
    5
    I have a moto triumph it takes forever to get a good gps signal or sometimes I have to disconnect and reconnect to get it to work. as far as my bluetooth i have a plantronic headset. everything connects it looks connected on the phone but if I make a phone call it doesn't use my bluetooth. The phone call just goes out regular. :thinking: Is there anything to do to resolve this.
     
  23. unwiredmedic

    unwiredmedic Lurker
    Rank:
    None
    Points:
    25
    Posts:
    9
    Joined:
    Sep 28, 2011

    Sep 28, 2011
    9
    0
    25
    Paramedic, Educator, Computer Geek
    Northern Nevada
    There is SOMETHING that can be done... Virgin Mobile can start selling mid-line and high-end phones instead of these low-end POS'es, and they could support any model they sell with occasional updates and patches (the only one I heard of was the upgrade for the Samsung Intercept from Android 2.1 to 2.2, and it only fixed a couple of the extensive problems).

    @techgrl: I have the same setup you do. I have to go from the Home screen to "Settings", then to "Wireless & networks", then to "Bluetooth Settings". I scroll down to the bottom and select my Plantronics headset, labeled "Voyager PRO+", then it searches some and finds it. When I hear the headset say, "Phone One connected", and I see the Bluetooth icon with the arrows on each side in the notification bar, then I know it will work. If I just hear a beep (rather than the voice) in the headset and see the icon change, it won't really be connected. If that doesn't happen, I reset the phone and try again and it works. By now, it should only be about 5 minutes of dinking around at most to connect to a headset.

    If the screen turns off and it isn't plugged into a charger or USB cable to the computer, then it will lose the connection and later pick it back up again. As long as it is on a charger or the screen stays on, then the BT will not disconnect. It drops because of a faulty registry setting putting the phone in deep sleep without maintaining BT power. The fix is an updated ROM. Since there are only a few hundred thousand of these models in the market, there isn't enough demand for VM or Motorola to fix it. When there are better, more expensive models out there with millions of devices in the market, a few hundred thousand isn't worth paying attention to.
     
  24. ccnelson

    ccnelson Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 23, 2012

    Jun 23, 2012
    1
    0
    5
    Thank you everyone for posting about this issue.

    I have a Motorola Triumph and connect to my Kenwood Car Stereo to use the handsfree and Bluetooth Audio no problem.

    The problem is it inconsistently disconnects:

    1) When other bluetooth devices are in rage (such as at a stop light)

    2) Nothing is streaming - call or audio

    3) Out of Range & does not re-connect

    I've discovered, as well, to manually disconnect and reconnect the bluetooth as I leave / enter my car, as well as going to the wireless setting menus to select my Kenwood Stereo and reconnect it. YES this is a pain in the ass, which is why I am on this forum, however it does enable me to use it, and as long as I am streaming something it stays connected.

    If you find a proven solution to fix this issue please post it on here. Thank you again!
     
  25. OverByter

    OverByter Resident Slide Rule Guru
    Rank:
    None
    Points:
    213
    Posts:
    4,000
    Joined:
    Dec 12, 2010

    Dec 12, 2010
    4,000
    922
    213
    Male
    Disabled
    CT, USA
    Unfortunately between 6 different Triumphs and every rom on this forum I was never able to get BT or gps working properly or even consistently.
     

Share This Page

Loading...