1. Download our Official Android App: Forums for Android!

Support Bluetooth media audio not working with Parrot MKi9200

Discussion in 'Android Devices' started by gosooners2091, Feb 11, 2014.

  1. gosooners2091

    gosooners2091 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Feb 11, 2014

    Feb 11, 2014
    3
    0
    5
    Phone: Nexus 5 with Andoid KitKat 4.4.2 stock firmware.
    Parrot MKi9200 in-car system upgraded to latest firmware, which resolved an initial inability to pair at all.

    Not working:
    1) I have to manually pair phone every time. I presume it should automatically connect to a paired device?
    2) After manual pairing, media audio doesn't work. The Nexus 5 thinks it it working and no audio comes from the phone, but there is no attempt to take over car audio. Nothing happens on the MKi9200 at all.

    Working:
    1) After manual pairing, I am able to get phone audio just fine. Quality seems nice and clean.

    Workarounds attempted:
    1) Reset to factory default settings, then re-pair. Didn't work for me.
    2) Turn off Wi-Fi. Didn't work for me.

    Any suggestions?
     

    Advertisement

  2. richgm

    richgm Newbie
    Rank:
    None
    Points:
    16
    Posts:
    21
    Joined:
    May 17, 2011

    May 17, 2011
    21
    4
    16
    Male
    I'd probalby try Parrots technical support first.
    Parrot - Technical contacts
    I don't know your location but the link is UK tech support
     
  3. gosooners2091

    gosooners2091 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Feb 11, 2014

    Feb 11, 2014
    3
    0
    5
    Thanks. I'm in the US, so I'll find the correct number. So far, I've been in contact with Google. They think it may be a defective phone, but the return policy is disappointing. I have to send my phone back to them first, and then if they determine it isn't a defective phone, I have to pay for a new phone!
     
  4. gosooners2091

    gosooners2091 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Feb 11, 2014

    Feb 11, 2014
    3
    0
    5
    Phone was defective. Replacement from Google worked just fine.
     
Tags:

Share This Page

Loading...