1. Are you ready for the Galaxy S20? Here is everything we know so far!

Bluetooth mouse fails to connect after installing Bluetooth Autoconnect

Discussion in 'Android Help' started by Android Question, Aug 2, 2013.

  1. Android Question

    Thread Starter

    _________________

    Device info:

    Model: Nexus 10
    Version 4.3
    Speed link Snappy BT mouse

    I have a Speedlink bt mouse which paired with and worked with my Nexus 10 just fine. I wanted it to connect automatically every time I used the Nexus so I installed Bluetooth Autoconnect. At the time I installed the app the mouse was NOT paired. I think that was a mistake.

    After that the mouse would not pair no matter what I tried. The tablet detects the mouse OK and it shows up in the bt settings screen. However, when I select the mouse it briefly highlights to show I have tried to select it, but no pairing menu opens. I have uninstalled the app (several times) and rebooted the tablet (several times) but the problem is exactly the same. I now seem to have a useless mouse.
     


  2. ortrigger

    ortrigger Android Expert

    Hi! Welcome to Android Forums!

    It looks like you've done all the basic troubleshooting that I can think of. At this point, I would invite you to join the forums (there's a link in my signature) and find the Nexus 10 forum. They will be able to help you out with more in-depth troubleshooting and you will be able to reply back after joining also. The other thing you could try is a factory reset but then you would lose your data. Good luck!
     
  3. divinebovine

    divinebovine Android Expert

    I would try uninstalling Bluetooth Autoconnect and see if it works any better. Then if it pairs but loses its connection, pair it and install Bluetooth Autoconnect again.
     
Loading...

Share This Page

Loading...