1. Check out our companion app, Forums for Android! Download from Google Play

Support Bluetooth noise (got worse over time)

Discussion in 'Android Devices' started by georgex, Sep 22, 2010.

  1. georgex

    georgex Member
    Thread Starter
    15

    Jan 27, 2010
    13
    0
    15
    IT, Systems Manager
    Athens, Greece
    I have noise on the bluetooth headset. The person I'm talking to, cannot understand me, and I can hear the noise myself. I can also hear noise before the other person answers the call.

    This started happening occasionally, maybe 2-3 months ago, and it gradually became worse, now it happens on every call.

    If I transfer the sound on the phone during the call, the noise disappears.

    I tested the bluetooth headset on another phone and there is no noise.

    I do not remember if the problem started before or after I flashed Galaxo 1.6.3.3. Previous rom was an early samsung 1.6 and before that 1.5. The change in the frequency the problem occured over time makes me think it's a hardware issue on the Galaxy.

    I guess I can flash back the original rom and see what happens... but I would like to know first if anyone has similar problems. A search in the forum gives only this: Bluetooth headphones gradually come to a halt
     

    Advertisement

  2. mr.zero

    mr.zero New Member
    5

    May 8, 2010
    1
    0
    5
    yes... i have the same problem
    i have tried different roms ..but no use of it ...
    anyone figure out how to solve this issue ?:(
     
  3. JohnC

    JohnC Member
    15

    Sep 24, 2010
    12
    0
    15
    I get a noise at the same times with my car's factory bluetooth. It sounds like a farting noise. It does it at the beginning of a call and then randomly during it. The car is a 2006 BMW 525xi and I had no issues with 4 Eris', two Blackberrys, or my old Motorola flip phone.
     
  4. georgex

    georgex Member
    Thread Starter
    15

    Jan 27, 2010
    13
    0
    15
    IT, Systems Manager
    Athens, Greece
    I went back to Samsung ROM XEJC6 and I had NO noise.

    Revert to Galaxo 1.6.3.3 (using nandroid restore) and the noise is back again.

    So is this a Galaxo bug ?

    I guess I was wrong at my first post stating that the problem got worse over time... it just happened that I did not notice it right after upgrading to Galaxo.

    Anyone with Galaxo who has clear sound on bluetooth headset ?
     

Share This Page

Loading...