1. Check out our companion app, Forums for Android! Download from Google Play

Support Bluetooth Problem with Car In Dash System

Discussion in 'Android Devices' started by browns19-4life, Jan 12, 2010.

  1. browns19-4life

    Thread Starter
    15

    Nov 1, 2009
    16
    0
    15
    I posted this on google's support site but haven't heard back from anyone there and thought I'd try to see if any of you have run into this:

    On my nexus one I am able to pair my phone to my car (Nissan murano) and it shows as connected. However when I dial out the radio stops with the dash unit showing dialing, but the sound just comes through the phone. I have tried repairing the phone but that doesn't help. The car worked fine with other phones (including the MyTouch) so it can't be the car. Any ideas?
     

    Advertisement

  2. jbrinkley

    jbrinkley Well-Known Member
    36

    Jan 4, 2010
    156
    5
    36
    louisiana
    I haven't had any problems switching between the speaker and the BT on the handset while on a call.
    gotta be in the settings hu?
    find another car to connect to and see if it's the same?
     
  3. omeyga

    omeyga Well-Known Member
    36

    Dec 26, 2009
    127
    1
    36
    Florence, Alabama
    Mine will connect but it appears to lose it's BT connection and reconnect EVERY 45 seconds. Which in my car means I get to hear "connection completed" every 45 seconds...very annoying.

    In your case you may want to try long clicking on the paired device (in this case your car) and make sure both check boxes are checked.
     
  4. LandLockedPH

    LandLockedPH Well-Known Member
    36

    Apr 2, 2010
    113
    9
    36
    Male
    IT Project Manager
    Texas
  5. BigTimeNexusFan

    BigTimeNexusFan Well-Known Member
    16

    Feb 22, 2010
    51
    1
    16
    Does the bluetooth button in the lower left appear "green" on the phone when your in calling mode? I'm able to switch mine back and forth using this in my Toyota. By default, mine is always in bluetooth mode when I turn my car on. Seems to work pretty good. After the inital pairing it hasn't needed any adjustments since. In my 3rd month now with it.
     
Tags:

Share This Page

Loading...