1. Download our Official Android App: Forums for Android!

General Bluetooth settings not staying "set"

Discussion in 'Android Devices' started by Crashumbc, Sep 19, 2013.

  1. Crashumbc

    Crashumbc Android Expert
    Thread Starter
    Rank:
    None
    Points:
    223
    Posts:
    1,810
    Joined:
    Apr 7, 2010

    Apr 7, 2010
    1,810
    550
    223
    IT god
    B'more
    I'm connecting to a Forester 2014.

    Bluetooth works great, except EVERY TIME I turn the car off, when bluetooth reconnects , "media audio" turns off in settings on the S4 and I need to go into bluetooth settings in the phone and re-click it...


    annoying as heck.
     

    Advertisement

  2. DILands

    DILands Android Expert
    Rank:
     #247
    Points:
    93
    Posts:
    868
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    868
    143
    93
    King of Prussia PA 19406
    HMMMMM (or - should I say "ARRRRRRR LOL), I have a 2013 XTCrosstrek - and pretty much have to do what you said. Sometimes, mine will automatically connect, and then I'll be fine. Other times it will connect and then disconnect - this could have several times before it stays connected.

    I'm not convinced that the phone is the issue.
     
  3. thoughttrans

    thoughttrans Lurker
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Apr 23, 2011

    Apr 23, 2011
    9
    0
    5
    I have the 2013 Impreza and it's the same thing.
     
  4. DILands

    DILands Android Expert
    Rank:
     #247
    Points:
    93
    Posts:
    868
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    868
    143
    93
    King of Prussia PA 19406
    2012 was a rough year for cars - sparing the details, I had a 2012 Hyundai Veloster, and then a 1012 Mazda3, before "coming back" to Subaru. Granted - at that time, I had an S3 (not the S4) and NEVER had issues with the other 2 vehicles. The BT on the Subaru has always been wonky - it actually seems to get getting worse, , , ,
     

Share This Page

Loading...