1. Download our Official Android App: Forums for Android!

General Bluetooth Syncing Problems

Discussion in 'Android Devices' started by 3-fords1000, Jun 11, 2010.

  1. 3-fords1000

    3-fords1000 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    27
    Joined:
    Dec 30, 2009

    Dec 30, 2009
    27
    0
    15
    Concrete Estimator
    Waldorf, MD
    I just got a Jawbone Prime and it's absolutely amazing! However, after I charge it I have to restart my Eris to get it to connect. There isn't any problem if I move out of range and back. It connects right up. Is anyone else having this issue with a Jawbone? I'm not sure if it's a phone problem or a headset problem. I'm running leak v3 and haven't had this issue with the 2 other headsets I have.
     

    Advertisement

  2. 3-fords1000

    3-fords1000 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    27
    Joined:
    Dec 30, 2009

    Dec 30, 2009
    27
    0
    15
    Concrete Estimator
    Waldorf, MD
    Nobody has had this issue?????
     
  3. jayjay1122

    jayjay1122 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,456
    Joined:
    Mar 12, 2010

    Mar 12, 2010
    1,456
    338
    163
    Network Engineering and Data Communications
    I'll be where I'm at!
    Give it time, people will respond as soon as someone with the same headset has the issue or a fix.

    given the fact that nobody has commented may simply mean nobody else has the Jawbone Prime. I can tell you that I have the Jawbone II and I had no problems so it may be the Prime...
     

Share This Page

Loading...