1. Download our Official Android App: Forums for Android!

Support Bluetooth tethering not working

Discussion in 'Android Devices' started by UncleMike, Dec 8, 2013.

  1. UncleMike

    UncleMike Android Expert
    Thread Starter
    Rank:
    None
    Points:
    163
    Posts:
    2,323
    Joined:
    Nov 15, 2009

    Nov 15, 2009
    2,323
    484
    163
    Central NJ
    Until a few days ago I was using Bluetooth tethering between my Nexus 7 and GSM Galaxy Nexus on an AT&T GoPhone plan to provide the Nexus 7 with an Internet connection when away from Wifi. This was working with no trouble. Early this week I ordered a Nexus 5 and a GSM Developer Edition Moto X. Since the Nexus 5 arrived first, I got a micro SIM at the local AT&T store and has them transfer my account over to that SIM. BT tethering with the Nexus 5 was working fine. Today I got a nano SIM and a new Go Phone account for the Moto X so I can use both actively and hopefully decide which one I like better.

    Initially, BT tethering between the Nexus 7 and Moto X did not work - while the Nexus 7 thought it was connected, the Moto X did not show that it was connected, the tethering notification didn't appear, and the Chrome on the Nexus 7 reported that it had no connection when trying to load a web page. I noticed that the APN settings were different between the Nexus 5 and the Moto X, so I created a new APN and duplicated the settings from the Nexus 5. This improved things - the Moto X now shows that it's connected, and the tethering notification appears, but Chrome on the Nexus 7 still reports no connection.

    I have Internet Connection Sharing checked under the Nexus 7's bluetooth connection listed on both the Nexus 5 and Moto X, and I've tried restarting the Moto X after making the APN changes.

    APN settings on Moto X (original plain, modified bold):

    Name: AT&T PHONE Modified
    APN: phone
    Proxy: Not set
    Port: Not set
    Username: Not set
    Password: Not set
    Server: Not set
    MMSC: Not set http://mmsc.mobie.att.net
    MMS Proxy: Not set proxy.mobile.att.net
    MMS Port: Not set 80
    MCC: 310
    MNC: 410
    Authentication type: Not set
    APN type: default,supl,hipri,dun default,mms,supl,fota
    APN Protocol: IPv4
    APN roaming protocol: IPv4
    APN enable/disable: APN enabled (grayed out)
    Bearer: Unspecified
    MVNO type: None
    MVNO value: Not set (grayed out)

    Any suggestions on how to make this work, preferably without additional software?
     

    Advertisement

  2. amlothi

    amlothi Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,185
    Joined:
    Jul 23, 2010

    Jul 23, 2010
    1,185
    201
    143
    Have you updated the Moto X to KitKat? I know the update made changes to how bluetooth connects.
     
  3. UncleMike

    UncleMike Android Expert
    Thread Starter
    Rank:
    None
    Points:
    163
    Posts:
    2,323
    Joined:
    Nov 15, 2009

    Nov 15, 2009
    2,323
    484
    163
    Central NJ
    Yes, it's been updated. It updated immediately after I completed the initial setup.
     

Share This Page

Loading...