1. Check out our companion app, Forums for Android! Download from Google Play

Support Bluetooth to Car Stereo (Subaru) Issue

Discussion in 'Android Devices' started by Goodspike, Aug 22, 2013.

  1. Goodspike

    Goodspike Well-Known Member
    Thread Starter
    143

    Dec 28, 2010
    1,144
    143
    143
    Male
    Seattle
    I have a minor issue connecting BT to my 2013 Subaru. Originally I had an intermittent connect issue, but either a Verizon update or installing the Bluetooth Auto Connect app fixed that (they both occurred at about the same time, and I haven't uninstalled the app).

    The problem now is it doesn't always connect in a way that the remote control of the music player works, nor so that the song information shows in the display. It will still play the music, but forwarding to the next song from the steering wheel control or reading the song on the car's display only happens roughly half the time it connects.

    Ideas?
     

    Advertisement

  2. shmn

    shmn Well-Known Member
    93

    Feb 14, 2011
    526
    247
    93
    Marine Diesel Mech
    WA State
    Did you try to unpair and then re pair the device?
     
  3. Goodspike

    Goodspike Well-Known Member
    Thread Starter
    143

    Dec 28, 2010
    1,144
    143
    143
    Male
    Seattle
    I did that before installing the BT app, when it wouldn't connect at all, and it generally worked.

    I'll give that a try. Obviously I'd rather not have to do that, but it would be better to do that before moving than to fiddle with the phone while moving.
     
  4. Goodspike

    Goodspike Well-Known Member
    Thread Starter
    143

    Dec 28, 2010
    1,144
    143
    143
    Male
    Seattle
    Okay, it took this long for the problem to pop up again, but when it did I remembered this post and turned BT off and then back on. When it repaired it didn't know the track ID # or the artist title, but it was showing those fields, and then it did show them for the next songs. So that is an easy fix. Thanks!
     
  5. daltekkie

    daltekkie Well-Known Member
    18

    May 1, 2010
    75
    11
    18
    Dallas, TX
    FWIW, I had the same issue with it connecting to my Ford Sync system. The latest update (for Verizon anyway) included an update to correct the problem where the phone and the media bluetooth were out of sync (so to speak). The problem was that when I would use media, the phone would disconnect and vice versa. Ever since the update, after I unpaird and repaired my phone I haven't had the problem since.
     
  6. Goodspike

    Goodspike Well-Known Member
    Thread Starter
    143

    Dec 28, 2010
    1,144
    143
    143
    Male
    Seattle
    I installed that Bluetooth Audio Connect program (or whatever it's called) right about the same time as that Verizon update. One or both of those caused my connection problems to be much less frequent. What I'm describing was what was left over. It did used to be worse, where it wouldn't connect at all sometimes.
     

Share This Page

Loading...