1. Download our Official Android App: Forums for Android!

Support Bookmarks in Chrome on Nexus 7 - Help!!

Discussion in 'Android Devices' started by Tooslow2007, Jan 8, 2014.

  1. Tooslow2007

    Tooslow2007 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Feb 5, 2013

    Feb 5, 2013
    7
    0
    5
    Hi, I've just got a Nexus 7 and I cannot see how Chrome bookmarks work. I also have a Nexus 4 and I have no problem there but Chrome behaves differently in the 7. It's probably spotted all of that screen space and got excited.

    I can create bookmarks in a tab. No prob there. But if I single tap a bookmark, nothing happens. If I double tap, a blue background appears around the bookmark. That's it, it doesn't go there. If I touch, hold and wait...... a menu box opens including such things as "open in new tab". That's a long, slow way to get to a bookmarked web page.

    Why can't I just tap the bookmark and that web page opens, same as on the "4"? I guess I'm doing something wrong but it's driving me nuts. HELP!!

    Thanks,
    John
     

    Advertisement

  2. argedion

    argedion The TechnoFrog
    Rank:
    None
    Points:
    853
    Posts:
    6,360
    Joined:
    Jun 20, 2011

    Jun 20, 2011
    6,360
    6,292
    853
    The Infernal Swamp
    Which edition of the Nexus 7 do you have the 2012 or the 2013?

    Not sure why you have trouble with your bookmarks in chrome I have a 2012 nexus 7 for me tap and go works great. What happens when you reboot the nexus does it do the same thing?
     
  3. Tooslow2007

    Tooslow2007 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Feb 5, 2013

    Feb 5, 2013
    7
    0
    5
    Thanks a, panic over. It's a brand new 2013. A bunch of Google software updates have just gone through and it now behaves sensibly.

    Thanks,
    John
     
  4. argedion

    argedion The TechnoFrog
    Rank:
    None
    Points:
    853
    Posts:
    6,360
    Joined:
    Jun 20, 2011

    Jun 20, 2011
    6,360
    6,292
    853
    The Infernal Swamp
    I moved this over to the Nexus 7 (2013) section of the forums as this is a more appropriate place for discussing issues with your N7.

    I'm glad it seems to be working now :)
     

Share This Page

Loading...