1. Download our Official Android App: Forums for Android!

Support Boost GS3 Triband - No APN data, 1X connection

Discussion in 'Android Devices' started by funguy16, May 12, 2016.

?

What are good phones for custom roms on prepaid service?

  1. Samsung phones are pretty good.

    0 vote(s)
    0.0%
  2. Nexus phones

    0 vote(s)
    0.0%
  3. LG phones

    0 vote(s)
    0.0%
  4. Other

    0 vote(s)
    0.0%
  1. funguy16

    funguy16 Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    2
    Joined:
    May 12, 2016

    May 12, 2016
    2
    1
    16
    Male
    Ok, I'll state where I'm at, and then I'll give you some background, hopefully that will help diagnose, because I certainly can't figure out the issue.
    Phone: Samsung Galaxy S3; SPH-D710T; My carrier: Boost; ROM OctOS-L "M6-Final-5.1.1-20151229" (based on Cyanogenmod 13-Lollipop ; Baseband: L710TVPU0AOH1;
    I can't get a good mobile data connection. Phone says 1x in notification. "No APN specified on the device". I can enter all the APN data and then when I click save it just disappears. Yet, I can get it to text (SMS only), and browse internet really slowly.
    I can't figure out what's going on. I thought I knew this phone, knew flashing better than this. But after about 5 days of working on this, still stuck at 1X service and basic SMS without MMS.
    The issues started when I couldn't get data to work without switching APN every boot, and it was getting worse, so that I couldn't rely on getting a signal at all.

    Flashed back to stock from aTWRP backup I made Dec 29th, just a few days after I got the phone (used), which seemed like it was working pretty good, so I moved on to Flashing OctOS-M. But now all I get is 1x service, no LTE at all.
    Thursday 4:46 PM 5/12/2016
    So last night I was using SMS (no MMS) and data at the 1X speed. Still no LTE.
    Tried to flash a stock rom in Odin, FAILED. (auth issue)
    Flashed a SPH-L710T_Modem-(KOT49H.L710TVPU0ANF4).zip
    Which is a ANF4 modem for the SPH-710T
    Nope.
    Tried flashing back to backup from Dec 2015, now apps are freezing and Forceclosing.
    Well, I am back to OctOS-L, and only thing that isn't working is the data connection. I hope someone can read this and see where I messed up. Thanks for reading!
     

    Advertisement

Share This Page

Loading...