1. Are you ready for the Galaxy S20? Here is everything we know so far!
Thread Status:
Not open for further replies.

Root [Boost Mobile] [10/08/2014][ROM][TW/4.4.2]Conquest: Singularity[9.5]

Discussion in 'Android Devices' started by moonknightus, Jun 2, 2014.

  1. jreink01

    jreink01 Android Expert

    I am using the S3 unified version of the rom that's on the first page of your forum.
     

    Advertisement

  2. wetbiker7

    wetbiker7 Extreme Android User

    Here is a link to the themes for Conquest. Make sure you read the OP and read the FAQ section for instructions on how to install and apply the themes.

    Theme thread-
    http://forum.xda-developers.com/showthread.php?p=54780691
     
  3. bob-st

    bob-st Android Enthusiast

    What is your Baseband Version and Build Number in "Settings > About Device"
     
  4. jreink01

    jreink01 Android Expert

    L710VPUCNDC and build number is 9.4
     
  5. bob-st

    bob-st Android Enthusiast

    Sorry I can't reproduce this. I have two phones on this rom and neither one gives me a notification sound when connecting to wifi.
     
  6. PsXtreme

    PsXtreme Member

    I got a problem with the ROM I think. Busybox is saying it can't find any such binary even though I have supersu installed and can find the su file it says isn't there. I want to update the su binary like you can in superuser but don't know how to. I figured that could be a possible fix. Any advice?
     
  7. cwhatever

    cwhatever Life Goes On

    Have you ever tried a new clean install all over again?
     
  8. jreink01

    jreink01 Android Expert

    It was giving me a notification on my work open wifi. I just went to McDonald's and it didn't notify when it connected to their open wifi. Maybe it something just related to my work wifi. I will do some more investigating and let you guys know what I come up with, thanks for the feedback.
     
  9. wetbiker7

    wetbiker7 Extreme Android User

    Yeah. I just wanted to chime in and say that I have no notifications for any WiFi networks on my phone either.
     
    jreink01 likes this.
  10. PsXtreme

    PsXtreme Member

    This was a new clean install. I had just installed busybox.
     
  11. moonknightus

    moonknightus Android Enthusiast
    Thread Starter

    That's not a clean install. This ROM has busybox pre-installed. Read the OP.
     
  12. PsXtreme

    PsXtreme Member

    When I run busybox it asked me to install it, so I clicked install. I always go to Wipe Data/Factory Reset>Clean to install a new ROM in philz touch recovery before I install a rom. Im going to try again and see if I get anything different because now the wifi is acting up. It trys to connect to a AP then says it cant connect because the network is too slow and its done that to 3 different networks. So I'll report back what happens.
     
  13. jreink01

    jreink01 Android Expert

    I am on build 9.4. I am having a issue with the camera. When I take a picture, right after the picture is shot, the screen goes black and will not come back on even by pressing the power button to reboot. I have to do a battery pull to get it to come back on. Is this a bug? Or is anyone else having this issue? Any solutions?
    I have also noticed when I turn the flash off, it still lights up to focus and take the picture. I don't think that is normal.
     
  14. wetbiker7

    wetbiker7 Extreme Android User

    1st off, this ROM has multiple cameras to choose from when installing.

    Which one are you using?
    Did you install more than one of the cameras?

    The TouchWiz and AOSP cameras can be installed. Pretty sure he still has the Google camera available for install too. I don't use it.

    I haven't had any camera issues.

    I'm pretty sure the camera you are using now always lights up when focussing before taking a picture.

    Use one of the other cameras.
     
    moonknightus likes this.
  15. jreink01

    jreink01 Android Expert

    I installed this rom awhile back, I don't remember what camera was installed when I flashed this. How do I check which camera I'm using and also how do I find and install one of the other cameras to see if the issues stop? Thanks for the feedback.
     
  16. moonknightus

    moonknightus Android Enthusiast
    Thread Starter

    If you don't know the difference between the camera apps, you shouldn't be using this ROM.
     
  17. jreink01

    jreink01 Android Expert

    I have never changed camera apps before so I don't have the experience like others do. I was hoping someone would be nice enough to help me out with that. Just because I have no experience with this does not mean I shouldn't be flashing this rom. I have flashed many roms. People learn through others. Everyone was new at this one time or another and thank god there are others out there that are willing to help. In my book, there are no stupid questions, the only stupid question is a question not asked. But thanks for the help though.
     
  18. cwhatever

    cwhatever Life Goes On

    I cannot help you because I do not know the answer, and never tried this rom. AMEN to what you just said. If you ask me, some of his answering people's questions he seems very rude, he must have been born perfect at all of this!
     
    jreink01 likes this.
  19. jreink01

    jreink01 Android Expert

    Thanks for trying to help, I really appreciate it. More people should be like us, willing to help others that are not as knowledgable. I know you and wetbiker have been invaluable in helping me grow and understand everything I have learned since flashing roms. And yes, it did come off as being rude. Hopefully, others will chime in that have experience in this in helping me switch cameras to see if that fixes the issues I'm having.
     
  20. DWILSON48625

    DWILSON48625 Android Enthusiast

    My only gripe, ok... not gripe... but when I drag notification screen down closest to power button, its a different screen than say dragging down from center or left of center. Can that be changed? I have a hard time us in this one handed and that would perfect this Rom for me..

    Thanks for your hard work.. I know It can be thankless work. I used wicked x also but some home button setting was odd and wouldn't go to home. Switched to this, in love...

    Also, are you gonna see about adapting to the Tribands ? I think the rotation or somethin is all odd.

    BETTER THAN STOCK!!!!!!
     
    moonknightus likes this.
  21. jreink01

    jreink01 Android Expert

    Its in the settings-display and interface-quick settings panel and disable quick pulldown. That should solve your problem.
     
    moonknightus likes this.
  22. DWILSON48625

    DWILSON48625 Android Enthusiast

    ok, thank you!
     
  23. wykydtron

    wykydtron Newbie

    I asked the same thing
    It works on the triband with the modem flashed I ran into the same landscape flippy flop inversion.

    It is an excellent ROM
    High hopes for 4.4.4 :D

    QUOTE=moonknightus]
     
    moonknightus likes this.
  24. wykydtron

    wykydtron Newbie

    Do you know the location for the axis/rotation build properties within the hierarchy?
    I've got a hunch it can be modified to fix this. Although the I am uncertain of the difference in HW. Samsung M2_spr)
     
  25. moonknightus

    moonknightus Android Enthusiast
    Thread Starter

    Just want to elaborate on my original answer: if someone wants to purchase a SPH-L710T and donate it to me, I'll be happy to look into porting my ROM to it. Unless/until that happens, I don't have the hardware so it's not going to be officially supported. I'll update the FAQ to reflect this later. Anybody is welcome to use this ROM as a base for something on the 710T.
     
Loading...

Share This Page

Loading...