1. Are you ready for the Galaxy S20? Here is everything we know so far!

[Boost Mobile] Back to stock 4.1.2

Discussion in 'Android Devices' started by Zenwafer, Jul 19, 2013.

  1. Zenwafer

    Zenwafer Well-Known Member
    Thread Starter

    Here it is on my Google Drive - http://bit.ly/13KNF0O

    & here it is on MEGA - https://mega.co.nz/#!Sd9WALAS!e9OPAA2W53k1-QgEob3X1CG4UXofBni9dlJc7KzjrpM

    Here's how to use this to get back to stock 4.1.2 -

    1. Download OutOfBox_Boost_S3.zip
    2. Unzip OutOfBox_Boost_S3.zip
    3. Move or copy the folder named "1970-01-01.01.29.32" to your preferred clockworkmod/backup location on your phone
    4. Restore in ClockworkMod

    BTW - This is *NOT* rooted so you get to enjoy the fun of rooting all over again if you want it :rolleyes:

    If this helped you in any way click that thanks button!!!
     


    Zayny, KickItBack, mydian and 7 others like this.
  2. fatalfury

    fatalfury Well-Known Member

    Has this method been tested on Sprint s3 ?
     
  3. HiiiPowers

    HiiiPowers Android Enthusiast


    Thank you!
     
  4. HiiiPowers

    HiiiPowers Android Enthusiast

    Just to clarify I don't have clockworkmod I have twrp so it should still work the same correct because it's a nandroid so anyone with twrp you should be good
     
  5. HiiiPowers

    HiiiPowers Android Enthusiast


    Links not working
     
  6. Zenwafer

    Zenwafer Well-Known Member
    Thread Starter

    I'm uploading it to Google Drive as I type and will update OP with new link ;)
     
  7. Zenwafer

    Zenwafer Well-Known Member
    Thread Starter

    I haven't but if anyone does give it a try on a Sprint SIII please report back to this thread with your success/failure
     
  8. Zenwafer

    Zenwafer Well-Known Member
    Thread Starter

    Updated OP with new link to file in my Google Drive
     
  9. Zenwafer

    Zenwafer Well-Known Member
    Thread Starter

    After some thought I don't believe this is a good idea

    My suggestion to anyone not using CWM is -

    1. Make a backup (Duh)
    2. Odin CWM
    3. Restore my backup
    4. Odin your choice of recovery back to your phone
    5. Make a new backup for yourself

    At least that's how I would do it.

    I would make a Nandroid with other recoveries for you guys but I already sold my SIII

    If you follow my instructions you shouldn't have any trouble getting one that is compatible with your choice of recovery.

    If you do decide to use anything other than CWM for restoring my backup let us know how it goes
     
  10. fatalfury

    fatalfury Well-Known Member

    i did it and it said something about a secure img not found and called it a day at that did not show boost logo or nothing tried to do #3282 it asked for msl which i reset to 0,s it did not take 0.s which im assumin g it was copied your msl from you s3 also i think it also copies your MEID better check into that you gonna have a shit load of cloans out... and your gonna be getting error 16
     
  11. Zenwafer

    Zenwafer Well-Known Member
    Thread Starter

    Which recovery did you try this with?

    And FWIW I have posted my backups for others and have also restored other's backups before on my other devices and have never experienced any of the troubles you are having. My MEID and MSL stayed true to what they were.

    Anyone else having troubles?
     
  12. fatalfury

    fatalfury Well-Known Member

    i used clockwork as you stated
     
  13. Zenwafer

    Zenwafer Well-Known Member
    Thread Starter

    Has anyone used this to restore their Boost SIII yet?

    I just want to be sure that this works and if it doesn't I'll pull it.
     
  14. smith058

    smith058 Android Expert

    it would be best to do two advance restores, one for boot and the second for system... that way you don't install his data.. and if you needed recovery
     
  15. Zenwafer

    Zenwafer Well-Known Member
    Thread Starter

    I made the backup on an unactivated phone after a precautionary factory reset - There is no user data in it.

    Just take a look at the data.ext4.tar and you'll see that it reads to be 1.5 KB in size and that's only because it has an empty folder named 'data' inside of it.

    Also, if restoring a backup changes your MEID or MSL then the folks who are cloning devices are doing way more work than necessary :rolleyes:
     
  16. fatalfury

    fatalfury Well-Known Member

    I flash phones for a living what do you expect we do everything :)




     
  17. HiiiPowers

    HiiiPowers Android Enthusiast


    I tried to restore I switched back to clockworkmod and I got md5 mismatch anyone know how to fix it
     
  18. HiiiPowers

    HiiiPowers Android Enthusiast

    This is just a question Under status is it just me or my enhrpd won't connect it just keeps putting me on the 1x network but my 4g works
     
  19. Zenwafer

    Zenwafer Well-Known Member
    Thread Starter

    Uggghh.... No good :banghead:

    Thought - It may be easier for someone to just take the necessary files from the backup and make a flashable zip and that is beyond my Android comfort zone.

    Sorry I can't do any more for you guys :(
     
    jackbquick123 likes this.
  20. smith058

    smith058 Android Expert

    if you're getting an md5 mismatch you need to redownload it... my recovery partition blocks all mounting with custom recovery so I was not able to use this or try it on CWM however I did push the recovery and the boot image to the proper partitions and they both did work however the recovery is obviously not stock but the boot image was... I did not attempt the system or the cache or the data but I'm sure they're all stock is well... so just redownload it and try again and chances are you won't get md5 mismatch
     
  21. smith058

    smith058 Android Expert

    I don't quite understand the question but after I pushed the stock boot image back into the boot partition my 1x 3G and 4G all work properly again... I don't know if this helps answer your question or not.
     
  22. HiiiPowers

    HiiiPowers Android Enthusiast


    No I'm saying data works I'm on stock but you know how touchwiz says it's 3g but if you look under status and about phone under the network category it says 1xrtt and that's not the 3g network the 3g network is enhrpd but 4g works fine
     
  23. HiiiPowers

    HiiiPowers Android Enthusiast


    And what's our stock boot image could you link to it maybe I need to try that
     
  24. smith058

    smith058 Android Expert

    i just extracted it from op stock cwm and put in on my sd card and copied it to the partition (i cant use cwm/twrp, mounting is blocked on my phone (3 different sgs3 phones) some how with custom recovery)

    dd if=/mnt/extSdCard/boot.img of=/dev/block/mmcblk0p7

    here is the stock boot.img https://dl.dropboxusercontent.com/u/67637108/S3/1970-01-01.01.29.32/boot.img

    ...
    right now my 'Mobile Network Type' is EvDo-rev.A:8
    it switches between that and 1xRTT:6
    i get extremely bad service at my house and no 4g... but 4g does work when i leave home
     
    Zenwafer likes this.
  25. HiiiPowers

    HiiiPowers Android Enthusiast


    Mines too alright I thought it was just me the sad thing about sprint is down the street I have 4g but inside my house I can barely get 3g to stay connected
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...