1. Are you ready for the Galaxy S20? Here is everything we know so far!

[Boost Mobile] Back to stock 4.1.2

Discussion in 'Android Devices' started by Zenwafer, Jul 19, 2013.

  1. pistol1979

    pistol1979 Newbie

    i cant get this to work
     

    Advertisement

  2. pistol1979

    pistol1979 Newbie

    has anyone found a flashable stock boost rom yet?
     
  3. jdsingle76

    jdsingle76 Android Enthusiast

    I know it's been awhile since anyone's posted in here, but I just got the SIII from Boost, and was rooted and playing around with it after about 10 minutes. I did a backup, flashed some custom roms, and wanted to flash back, but couldn't find the backup. It vanished! Needless to say, this backup worked perfectly. Only thing, as mentioned, there's no Boost startup logo, which actually works out great for me, because it boots alot faster without the animation :) And I used CWM 6.0.3.1, in case anyone wanted to know. Thanks for this. Well done. OP, if you're on XDA, find me, jdsingle76, I'd like to use this in a thread I'm creating exclusively for the Boost S3. Let me know. Thanks again.
    J
     
    Zenwafer and mdprfsr like this.
  4. smith058

    smith058 Android Expert

    You should specifically select to save your backup to the external sdcard, otherwise you'll lose your saved internal sdcard with factory reset and flashing some Roms
     
  5. jdsingle76

    jdsingle76 Android Enthusiast

    Yeah, I was in such a hurry to root my new toy, I may have even forgot to do a backup, heck, I don't know. Either way, all's good now. I'm in the process of gutting the backup I have now, getting the Boost boot animation back into it, as well as some missing .ogg and media files, and see if I can get a working stock rooted zip out of this puppy. I'm mostly over at XDA, so my apologies for not answering here. If anyone's on over there, look me up. I'd be happy to help however I can.
     
    kevindroid and smith058 like this.
  6. pyck

    pyck Lurker

    There is interesting thing. I flashed custom ROM on my S3 Boost - after 7-8 different custom top name roms I realized that only stock ROM satisfied me completely... But it was too late. So I finaly found this thread and flashed stock rom - HUGE THANKS TO AUTHOR!!! But it didn't seems like original.

    Later I bought for friend of mine S3 Boost brand new from ebay. It's brand new unopened. So after it arrived I opened it. Flashed CWM via odin and made zip file (even didn't turn phone on - first thing I did - 3 buttons and flashing CWM recovery). And seems that after turning phone on and etc I don't see Boost wallpapers and welcome screen... Phone boots faster though... Than I installed stock recovery, boot phone, started Triangle, zeroized counter and than went to stock recovery and made factory reset. So friend of mine got same phone how it was when I got it... So I got CWM ZIP recovery file out of brand new S3 and seems it's the same as here in top of this thread.
    Questions: How and when boost wallpapers and welcome screen appears?
    What is MD7 modem which was on new phone is it better and newer than MD4?
     
  7. jdsingle76

    jdsingle76 Android Enthusiast

    It seems that CWM backup has issues keeping wallpapers and boot animation. Also, when you first boot up on stock MD7, the "Boost ID" app automatically downloads and installs a "custom" ID, which, among other things, replaces the home screen wallpaper. Also, MD4 modem is the Sprint version of Boost'a MD7. They are essentially the same rom/modem, just one is Sprint and one is Boost. The only file I've found on here that will get you completely back to stock, boot animation, apps, wallpaper, everything, is Smith058
     
  8. Shadowsun

    Shadowsun Member

    When you use this will you receive ota? And does kies work with it?
     
  9. wetbiker7

    wetbiker7 Extreme Android User

    I've got the Boost MG2 modem available in my ROM & Mods thread if anyone needs it. Just follow the link to the XDA modem thread and use the same steps to flash the Boost MG2 modem.
     
  10. smith058

    smith058 Android Expert

    You will receive the update but I'm not sure the update will flash and I'm also not sure about Kies
     
  11. camaroman

    camaroman Lurker

    do u have the boost s3 logo boot files I lost them when I chsnged roms
     
  12. camaroman

    camaroman Lurker

    I need the boost s3 boot logo files does any one have them please thanks
     
  13. wetbiker7

    wetbiker7 Extreme Android User

    WARNING!!!!!

    Since this thread has been dug up, anyone reading this, please do not try and do this if you're running 4.4.2 Kit Kat. You will brick your phone. :eek:

    I thought I would go ahead and post this in case a new member runs across it. ;)
     
    Kreatur3, Lordvincent 90 and mydian like this.
  14. alpha2k

    alpha2k Android Expert

    Great mind think alike wb :)
    I was thinking about posting the same thing. Just outta curiosity can this be noted in the op post at the beginning? Reason I say that is sometimes people don't sift thru the threads and miss stuff. I know sometimes I do the same thing because sifting thru 100 or better threads/posts to find a simple answer is a pain so I generally in that case do like speed reading or like skimming thru said thread.
    Just a thought is all
     
  15. wetbiker7

    wetbiker7 Extreme Android User

    Bro. There are 2 ways you can go about doing that. You can contact the person who wrote the OP or you can hit the report tab and ask Staff to take care of it.
     
    Kreatur3 likes this.
  16. djdrma

    djdrma Well-Known Member

    can i get a stock rom i forgot to do a nanroid and now im stuck with no data
     
  17. wetbiker7

    wetbiker7 Extreme Android User

    Put the APN FIX zip from this thread on your internel or SD card and flash it. It should help restore your data.
    http://androidforums.com/showthread.php?p=6517837

    You can also try a profile update. That has helped others restore data. :)
     
  18. djdrma

    djdrma Well-Known Member

    thanks for replying. when i try to do the prl update it says its in progress but it says like that for hours. i have been up for like 5 hours trying to fix this. i tryed the apn fix also. its not working out for me. on my signal bars it shows a red X and a grayed out signal and im on 4.3 kit kat. from the md5 rom deodexd
     
  19. wetbiker7

    wetbiker7 Extreme Android User

    Try the Conquest: Singularity ROM and see if you have data and signal. I'm running it and it's an awesome ROM.

    It has an Aroma installer. When you flash it, it will ask you who your carrier is. Select Boost. Then it will ask you if you want to do the default install or custom. Choose custom. The reason I say this is because Conquest is a TouchWiz ROM made with AOSP apps. When you do the custom install it let's you choose which TouchWiz apps you want along with AOSP apps. You can choose what you want appwise.

    Conquest
    http://androidforums.com/showthread.php?p=6589093

    You will 1st need to install 7 Full. After you have flashed it and set everything up you can flash the 7.1 Update zip.

    MAKE SURE YOU DO A FACTORY RESET, WIPE CACHE, AND WIPE DALVIK CACHE BEFORE FLASHING A NEW ROM.

    You will only need to wipe the cache and wipe Dalvik before flashing the 7.1 Update. That is if you get radio and data ,then decide to keep the ROM.
     
  20. djdrma

    djdrma Well-Known Member

    i think the radio is gone. i would have to restore the meid. and it sucks because i just got this phone yesterday. i tried conquest it didn't bring the radio back.
     
  21. wetbiker7

    wetbiker7 Extreme Android User

Loading...

Share This Page

Loading...