1. Are you ready for the Galaxy S20? Here is everything we know so far!

[Boost Mobile] Computer won't reconize phone in CWM mode

Discussion in 'Android Devices' started by toast314, Aug 17, 2012.

  1. toast314

    toast314 Newbie
    Thread Starter

    My computer will not recognize my phone is CWM mode? I've uninstalled and reinstalled driver not sure what I can do now , I am also using pdanet I have windows 7 64 bit so I followed all them steps also what can I do Now
     



    1. Download the Forums for Android™ app!


      Download

       
  2. jmar

    jmar Nexican

    When you say won't recognize, do you mean: a) adb not functioning, or b) phone/sdcard not mounted?

    Let's start here.

    jmar
     
  3. toast314

    toast314 Newbie
    Thread Starter

    it's says device not found only in cwm mode it will see the phone in android mode
     
  4. jmar

    jmar Nexican

    Go into mounts and storage and mount the SD. Try the command again after doing so. This should work.

    Lemme know.

    jmar
     
  5. toast314

    toast314 Newbie
    Thread Starter

    I did not have that option , it showed unmount card so i did that and then remounted
     
    jmar likes this.
  6. jmar

    jmar Nexican

    What might help me help you is to know what you are trying to accomplish. For example: you want to push a file to the SD via adb?

    Also, is your SDK for the 64bit version of Windows?

    Just trying to narrow this down.

    jmar
     
  7. toast314

    toast314 Newbie
    Thread Starter

    I am trying to root my phone
     
  8. jmar

    jmar Nexican

    Sorry I can't be of more service to you for tonight. I don't own this device and need to go to bed for work early tomorrow. If I didn't work I would look into this further.

    :(

    jmar
     
  9. MrBobo

    MrBobo Android Expert

    try this, it's been the source of a lot of the issues with drivers I think:

    open dialer and enter *983*87274# choose AT
     
  10. lascott7

    lascott7 Newbie

    Hello guys,
    All I wanted to do was do the manual update since I was unable to do it on my Warp because it is rooted. I tried to put it in FTM mode and it did not get there but to the CWM recovery mode! I was so frustrated that I wiped the partition from some other step I found online and did not work. I took my SD card out to put the stock recovery file to the root of the card on my pc then to my card then put the card back into my phone. Now my phone is not mounting my card!
    Here's what I get:
    Error mounting /sdcard!

    Then when I wanted to get to the recovery file I get:
    E:Can' mount /sdcard!

    I had to format the card and try again, still the same thing! It cannot be the card! It's got to be the phone itself because the card works well on my windows 7 64-bit laptop! Please help asap! I miss having my phone on :( .
     
  11. LilBit

    LilBit Extreme Android User

    Format the card with the phone, Boot into recovery, choose advanced, partition sdcard
     
    Doc likes this.
  12. mercury0x000d

    mercury0x000d The ultra-modern operator

    Agreed. The file systems used by Windows and Linux (Android) are very different. Android is very aware and therefore can read Linux, Windows and DOS file systems. Windows however (which apparently thinks it's the only operating system on the planet - after all, who could possibly ever need to read another format?) will not read Linux / Android partitions. When in CWM, however, only Linux formats are recognized, IIRC.
     
    LilBit likes this.

ZTE Warp (N860) Forum

The ZTE Warp (N860) release date was October 2011. Features and Specs include a 4.3" inch screen, 5MP camera, 512GB RAM, Snapdragon S2 processor, and 1600mAh battery.

October 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...