Root [Boost Mobile] Did I Brick it or fry it??? Is there a difference?

:thinking:Phone Was about dead (5%) this morning as soon as I plugged ac\usb it went black nothing no LED or sound, vib, nothing. Cant connect to adb wont detect no matter how many ways I have tried. When I Plug into CPU it says QHSUSB_DLOAD searching for driver of course it never finds nor do I. And ZTE drivers wont work I tried the N860 Drivers and ZTE 3G Phone Drivers. I was running CTMod with the Noob update (awesome by the way! you guys rock:)) I dont remember changing anything for a few days, nothing requiring "root" at-least. Also I have tried all this w/wout battery in, and with several cables. The sdcard & data are good(32g scandisk). Also tried w/o sd & diffrent sd. Ohh using CWM 5.xxx whatever it is recovery. Can I Make like a recovery boot sd or anything, im a noob so im not great w/adb but i can manage. If anyone could help it would be great. Thank you
 

PsyMega

Android Expert
:thinking:Phone Was about dead (5%) this morning as soon as I plugged ac\usb it went black nothing no LED or sound, vib, nothing. Cant connect to adb wont detect no matter how many ways I have tried. When I Plug into CPU it says QHSUSB_DLOAD searching for driver of course it never finds nor do I. And ZTE drivers wont work I tried the N860 Drivers and ZTE 3G Phone Drivers. I was running CTMod with the Noob update (awesome by the way! you guys rock:)) I dont remember changing anything for a few days, nothing requiring "root" at-least. Also I have tried all this w/wout battery in, and with several cables. The sdcard & data are good(32g scandisk). Also tried w/o sd & diffrent sd. Ohh using CWM 5.xxx whatever it is recovery. Can I Make like a recovery boot sd or anything, im a noob so im not great w/adb but i can manage. If anyone could help it would be great. Thank you

Its bricked, the exact same thing (exact) happened to me about 2 weeks ago. just send your phone to zte and they will fix it for free if it was bought in the last year. I had the QHUSB_DLOAD error and I got it from flashing a recovery.img that was for my tablet to the mmcblk0p1 partition. You could have also bricked it by entering "erase_image_recovery" in terminal emulator.
 

BenBrickins

Lurker
Thread starter
Alright buddy thank you. I thought it was. I might have done something I did download a recovery last week for a nookcolor on my phone cause its wifi wouldnt work and i didnt want to go get charger for laptop, I think it was an Updatezip also dont remember erasing it. Probably it. Thanks again. Gonna try your Rom asa i get it back!
 

PsyMega

Android Expert
Alright buddy thank you. I thought it was. I might have done something I did download a recovery last week for a nookcolor on my phone cause its wifi wouldnt work and i didnt want to go get charger for laptop, I think it was an Updatezip also dont remember erasing it. Probably it. Thanks again. Gonna try your Rom asa i get it back!

Nook color flashes recovery.img to mmcblk0p1 to so it is bricked exactly the way mine was.
 
Top