1. Are you ready for the Galaxy S20? Here is everything we know so far!

[Boost Mobile] Official help thread

Discussion in 'Android Devices' started by StarScream2109, Sep 10, 2012.

  1. drewhill77

    drewhill77 Android Enthusiast

    Couple of interesting questions...or at least I think so anyway ;)

    1. As I understand nand flash cannot read and write at the same time...but can it perform multiple simultaneous reads or writes?
    -been looking and can't seem to find an answer

    2. Is it possible to have different filesystems for different partitions?
    ex. /data [btrfs] and /system [ext4]
     



    1. Download the Forums for Android™ app!


      Download

       
  2. bricky

    bricky Well-Known Member

    My problem is my wifi hasny worked fo awhile.i dont use it much so its not a huge deal. it stop working some in the middle of installing all the different roms.i dont have the oc kernel it is the same no matter whatvrom im using.it connects then almost immediately dis connects and just keeps doing that. connect, - diconnect. i got my gf a warp and rooted it today and she connected fine.by the way that new rooting method (easyroot)omg wish that was around when i did my phone..any advice appreciated.
    ps. you guys are awesome spending your free time helping people.thanks
     
  3. cartersball

    cartersball Android Enthusiast

    My advice would be to use Snake's Warp Drive Tool and take the device back to stock recovery completely with the signed B08C rom it uses. From there you can use the ZTE Update tool to make sure you are 100% stock. Go back to the Warp Drive Tool and Reinstall CWM and the data patch, and then flash whatever ROM you choose.

    My Warp has had that same issue before and there are many factors that play a role from the kernel, build.prop, ROM or even a hardware issue. Taking the phone all the way back to stock recovery gets rid of lots of residual effects from different ROMs etc. MrBoBo gave me this advice quite some time ago and I have used this method when problems arise religiously. Many of the build.prop files and ROM's have various 3G tweaks included. Many of the build.prop 3G tweaks were originally meant for GSM phones and I have noticed that some will cause WiFi switching issues because of it. Check out the Super Phone III build.prop. I have been running it quite some time with a good amount of success.
     
    LilBit likes this.
  4. MrBobo

    MrBobo Android Expert

    Have you tried this on multiple wifi locations or just one? It could be the router too, if it's just one location doing this, try rebooting the router and see if that fixes it.
     
  5. jimsmith80

    jimsmith80 Android Expert

    Can anyone point me in the right direction for information on what tools are needed for editing the xml files for system apps. I run debian 6.0 and can not find any editor that can even read xml let alone edit it.
     
  6. drewhill77

    drewhill77 Android Enthusiast

    What are the different folders on /sys/devices/virtual/bdi/ assigned to? I know 179:0 is sdcard...but what are the rest or how can i find out?
     
  7. Deleted User

    Deleted User Guest

    You need to decompile the apk with apktool. Then you can use a standard editor like gedit
     
    jimsmith80 likes this.
  8. Deleted User

    Deleted User Guest

    Why?
     
  9. drewhill77

    drewhill77 Android Enthusiast


    Because knowledge is power lol...but seriously since sdreadahead script adjusts values in 179:0 for better sd reading I'm curious about the other folders but am reluctant to just start changing values without knowing where to look for the effects.

    With sd (179:0) i know to hdparm -tT mmcblk1 to see its effect
     
  10. mhannah3333

    mhannah3333 Android Enthusiast

    You can use notepad++ for windows... dont know if they have a debian version
     
  11. Deleted User

    Deleted User Guest

    I don't think they are decompiling it first. Xmls turn into jibberish if its just pulled out if an apk
     
  12. Tigatron

    Tigatron Android Expert

    That's no joke. If your lucky there may be a couple words that are in the jibberish.
     
  13. sb43

    sb43 Android Expert

    I don't know if this is the right place to ask, but I think I messed up.
    I'm a newb, but fairly tech savvy ( I'm always looking to tweak the phone or computer). The other night I downloaded CDMA (demo) and hooked up my phone. I guess I clicked something, and now my computer see's the USB in the device manager, but won't hook up. It says my phone is on COM 10
    The USB doesn't come up on my phone either. Can I fix it? Or is there something I need to download to the phone. Please help. It's not threatening, just a pain in the butt if I want to put something on the SD card. I have to manually take it out and put it on the computer, Transfer files then put it back into the phone.
    Any help would be greatly appreciated.
    Thanks,
    Scott
     
  14. Tigatron

    Tigatron Android Expert

    open phone dialer and enter *983*87274#
    choose AT and you should be good to go
     
    sb43 likes this.
  15. sb43

    sb43 Android Expert

    Thank You Sir! I greatly appreciate it!
     
  16. sb43

    sb43 Android Expert

    Thank you again! Works now. Now back to teakin this monster. I love it! Now if I could only do the CDMA trick! That would be awesome! Thanks again!
     
  17. jimsmith80

    jimsmith80 Android Expert

    Your the man DTM. It really surprised how simple the basics are. I can't wait to start digging into the lower level work like you horak13 and shinru have done such an awesome job at
     
  18. bricky

    bricky Well-Known Member

    Suddenly no one can hear me during calls but i can hear them.any ideas
     
  19. eisawi99

    eisawi99 Well-Known Member

    ok heres the deal i want someone to make the internal storage usable... is this possible???
     
  20. Deleted User

    Deleted User Guest

    Can you be more specific?
     
  21. eisawi99

    eisawi99 Well-Known Member

    i want the phones internal storage thats usually reserved for apps to be usable as a internal SD (not all of it... just 2 gigs)
     
  22. shivarenald

    shivarenald Lurker

    hey i am using galaxy ace gt s5380
    i am trying to root my phone but i get status 7 installation aborted
    my android version is 2.3.4
    i use cwm v5.0.2.6
    can u help me......
     
  23. eisawi99

    eisawi99 Well-Known Member

    umm i think you might want to delete that post before a mod (no offense mods) nags you about it. this thread is for zte warps N860's only.
     
  24. bricky

    bricky Well-Known Member

    does it matter in what order you add lines to the

    build prop
     
  25. Techhead914

    Techhead914 Lurker

    I have a problem with my boost mobile zte warp. i rooted my phone in early 2012 and now since there is a new update for the zte warp it will not update. please help. i have the bo8c build and hardware vrsion is c4tB. it will let me download the update but when i tell it to install it will get 15% threw it and it will abort and im at the boot menu to reboot phone. please help asap
     

ZTE Warp (N860) Forum

The ZTE Warp (N860) release date was October 2011. Features and Specs include a 4.3" inch screen, 5MP camera, 512GB RAM, Snapdragon S2 processor, and 1600mAh battery.

October 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...