1. Are you ready for the Galaxy S20? Here is everything we know so far!

[Boost Mobile] please help running 2 adb services

Discussion in 'Android Devices' started by toast314, Aug 20, 2012.

  1. toast314

    toast314 Newbie
    Thread Starter

    I have been trying to root my phone for days now. I think that I am having a driver issue. I have been able to flash cwm to my phone I Have installed superuser and made a backup. But my computer will not install the driver for my phone when it is in cwm mode. I have also tried super one click using psneuter but that doesnt work because my device is using androidOS of 2.3.3 or higher. I have deleted all driver files and all phone drivers in the driver store and can not get this to work I am ready to bang my head against the wall better yet this phone .............I have the sdk files i have pdanet when I use task manager when trying to run these files for rooting I am seeing 2 service for adb running when I end one of the processes the rooting will try to continue but since I can get my phone to reboot into cwm using the computer , it's not working . I can reboot it into cwm when not plugged in but rooting is still not working please help :mad:
     



    1. Download the Forums for Android™ app!


      Download

       
  2. bonsaitek

    bonsaitek Newbie

    Maybe try using the factory usb cord that came with the phone? Have you tried snakex 1 click root from woodstock77 post? Root after bo8c? But u said u have cwm and superuser installed, sounds like you're rooted? Tried using a diff usb port? When u run the prog to reboot to cwm from computer u try restarting phone manually? And see if your comp or prog picks up when your phone goes into bootloader mode?
     
  3. MrBobo

    MrBobo Android Expert

    when you are in cwm, what version is it, does it end in seven or 8?

    if it's seven, you need to update to version 8.

    on the ultimate warp drive thread there is a return to stock b08c with the stock kernel, if you can't get the phone recognized by your computer to flash the newer cwm, download that zip and install it from cwm to get back to stock, make sure you do a backup first as you will loose all your data.

    after you get the right cwm installed your computer should recognize the phone and you should be able to get root...

    another way to get root is to download a rooted ROM like mine (n00b ROM).

    That gives you root too.
     

ZTE Warp (N860) Forum

The ZTE Warp (N860) release date was October 2011. Features and Specs include a 4.3" inch screen, 5MP camera, 512GB RAM, Snapdragon S2 processor, and 1600mAh battery.

October 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...